Page 1 of 1

Problema caricamento backend

Posted: Mon Apr 16, 2018 1:07 pm
by gnaggno
Buongiorno,
ho un problema con un modulo per joomla, più precisamente vReview per k2, mi sono rivolto allo sviluppatore il quale mi ha chiesto le credenziali per accedere e vedere dove sia il problema.
Gli ho fatto un utente, l'ho provato su più postazioni e funziona correttamente, Joomla e tutti i suoi componenti sono aggiornati all'ultima versione.
Quando lui carica la pagina dal link http://www.gnaggno.it/new/administrator gli si apre la pagiana con la seguente segnalazione: "This page isn't working http://www.gnaggno.it didn't send any data ERR_EMPTY_RESPSE".
L'autore del modulo si collega dall'India, precisamente New Delhi, detto ciò mi ha chiesto di verificare se ci sono eventuali blocchi per quella regione, dove posso verificare questa cosa?
In caso non sia questo cosa può essere?
Rimango in attesa e intanto vi ringrazio anticipatamente della collaborazione e vi faccio i complimenti per questo forum che è un utilissimo strumento per lo sviluppo per chi come me non è ferratissimo.

Re: Problema caricamento backend

Posted: Tue Apr 17, 2018 7:57 am
by alexred
Ciao gnaggno,
io dalla Spagna (Canarie) riesco ad aprire correttamente la pagina
http://www.gnaggno.it/new/
ma non
http://www.gnaggno.it/new/administrator
mi da l'errore ERR_CONNECTION_RESET

Puoi verificarlo anche con questo strumento: https://tools.pingdom.com/

Se tu confermi che dall'Italia riesci ad aprire correttamente quella pagina allora la questione è strana.

Può anche essere una impostazione assurda del tuo provider, ci sono provider che non permettono l'accesso all'amministrazione di Joomla da paesi differenti che l'Italia.
Per accedere in questi casi è necessario provare a richiamare l'URL con HTTPS:
https://www.gnaggno.it/new/administrator
ed attivare l'eccezione su certificato non valido.