Opdatering fra 3.4.8 til 3.6.2

Her kan du søge hjælp til installation og opdatering, og stille spørgsmål om webhosts.

Moderators: b-ronnow, ot2sen

Post Reply
User avatar
TorbenAastrup
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat May 21, 2011 7:12 am
Location: 8260 Viby J
Contact:

Opdatering fra 3.4.8 til 3.6.2

Post by TorbenAastrup » Sat Aug 06, 2016 2:45 pm

Jeg har hidtil opdateret, når der var besked herom. Grundet travlhed med at skrive artikler, har jeg ikke fået opdateret fra den nuværende ver. 3.4.8 til den nyeste (3.6.2). Forsøger jeg nu at gøre det, starter opdateringen uanset metode hver gang med, at backup-progammet Akeeba går igang. Desværre slutter denne backup halvvejs med en melding om, at backuppen ikke kan gennemføres.
Jeg har uploadet opdateringsfilen fra 3.x til temp-folderen på one.com, hvor min hjemmeside ligger.
Hvordan kommer jeg videre?
Torben Aastrup

User avatar
RuneBreinholt
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Tue Mar 16, 2010 11:10 am
Location: Hadsten
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by RuneBreinholt » Sat Aug 06, 2016 3:27 pm

Har du en fejlmeddelelse/kode fra Akeeba backupen?
Rune Breinholt Andersen
Kreativ grafiker & Joomla entusiast

Bahnhof Grafisk Design Bureau
https://bahnhofgrafisk.dk - Webbureau med speciale i Joomla hjemmesider

User avatar
TorbenAastrup
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat May 21, 2011 7:12 am
Location: 8260 Viby J
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by TorbenAastrup » Sat Aug 06, 2016 3:31 pm

Ja, jeg får en længere fejlmelding. Hvis jeg skal sende den, tager det lidt tid, eftersom backup-proccen er meget langsom.

User avatar
TorbenAastrup
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat May 21, 2011 7:12 am
Location: 8260 Viby J
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by TorbenAastrup » Sat Aug 06, 2016 3:54 pm

Jeg får ca 75 % henne i backuppen flg fejlmelding:
Backup Failed

The backup operation has been halted because an error was detected.
The last error message was:

AJAX Loading Error
HTTP Status: 500 (Internal Server Error)
Internal status: error
XHR ReadyState: 4
Raw server response:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, support@one.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Please click the 'View Log' button on the toolbar to view the Akeeba Backup log file for further information.

Jeg har siden den første installation af Joomla 1.5 kørt ovennævnte backup-program, uagtet at det gør langsom.

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10410
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by ot2sen » Sat Aug 06, 2016 8:12 pm

Prøv at slå den fra mens opdateringen udføres.
Det er et plugin som hedder noget i stil med 'Backup before update' og kan findes under Udvidelser->Plugins.

Før du kører opdateringen, så tjek også om der skulle være en udvidelsesopdatering for com_joomlaupdate til version 3.6.1. Hvis der er så udfør denne opdatering først.

Derefter kan du så køre opdateringen for selve joomla
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

User avatar
TorbenAastrup
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat May 21, 2011 7:12 am
Location: 8260 Viby J
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by TorbenAastrup » Sat Aug 06, 2016 8:25 pm

Jeg har deaktiveret backuppcomponenten, som ophører, men jeg får til gengæld flg. melding:
En fejl er opstået
404 Komponent ikke fundet.

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10410
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by ot2sen » Sun Aug 07, 2016 9:55 am

Det er et plugin som du skal deaktivere, ikke selve komponenten.

Tjek også at du ikke har andre automatiserede backup plugins kørende.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

User avatar
TorbenAastrup
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat May 21, 2011 7:12 am
Location: 8260 Viby J
Contact:

Re: Opdatering fra 3.4.8 til 3.6.2

Post by TorbenAastrup » Sun Aug 07, 2016 10:19 am

Jeg har under plugins deaktiveret System-Backup on update, hvorefter jeg som før fik opdateret til ver. 3.6.0 og efterfølgende til ver. 3.6.2.
Jeg har ikke tidligere været ude for, at en opdatering startede med en backup, det har hidtil kun sket efter min anmodning. Undervejs må nævnte backupprogram Keeback have igangsat nævnte plugin.
Men nu kører jeg med den nyeste version.
Tak for hjælpen.
Torben Aastrup


Post Reply

Return to “Installation, backup, opdatering og flytning - Godt igang”