Page 1 of 1

Jeg kan ikke opdatere til 3.6.2

Posted: Sun Aug 07, 2016 8:19 pm
by mettef
Med meget røde ører må jeg erkende, at jeg har Joomla 3.4.1. på mit site. Når jeg trykker på Maintenence får jeg at vide:
"Ingen opdateringer tilgængelige. You are on the "Default" update channel. Through this channel you'll receive notifications for all updates of the current Joomla! release (3.x). Du har allerede den seneste Joomla! version, 3.4.1."

Men hmmm, det passer jo ikke, for nyeste version hedder 3.6.2 lige nu. Hvordan do I do??

Venlig hilsen
Mette

Re: Jeg kan ikke opdatere til 3.6.2

Posted: Sun Aug 07, 2016 8:39 pm
by b-ronnow
Hej Mette

Velkommen til forum!

Der har været sket en del siden din version 3.4.1 og derfor er det ikke lige til at opdatere.
Du kan bruge denne opdatering,så du får helt styr på dine opdatering igen.
https://github.com/joomla/joomla-cms/re ... ackage.zip

INDEN opdatering, husk at tage backup af hjemmesiden.

Re: Jeg kan ikke opdatere til 3.6.2

Posted: Mon Aug 08, 2016 10:44 am
by mettef
Hej Brian, mange tak for velkomsten og dit svar.

Tjek, så er der taget backup med Akeeba og for en sikkerheds skyld af alle filer :-)

Jeg har downloaded filen og vil installere dem vej hjælp af
Udvidelser, Upload pakke og valgte derefter filen. Men installationen går i stå undervejs og melder:

Advarsel
JInstaller: :Installation: Kan ikke finde XML setup fil

Fejl
Kan ikke finde installationspakke

- hvad gør jeg mon forkert?

Venlig hilsen Spørgejørgen

Re: Jeg kan ikke opdatere til 3.6.2

Posted: Mon Aug 08, 2016 11:58 am
by ot2sen
Hej mettef,

Der er to forskellige ting her:

1. Prøv først at vække update til live igen ved at gå til: Extensions->Extensions->Update->Tryk på knappen 'Purge Cache' oppe til venstre.
På dansk er det: Udvidelser->Udvidelser->Opdater->Klik 'Ryd cache'
Dette kan godt få din opdateringsnotifikation og funktion til at virke igen. Tjek ved at gå ind i update komponenten.

2. De nyeste pakker for patch update indeholder ikke XML installationsfilen - og det er bevidst.
Siden joomla 3.5.0 har man ikke længere kunne installere patches/opdateringer via extension installeren.
Det skal gøres via com_update eller manuelt.

For 3.4 til 3.4 kan du læse om processen her:
https://docs.joomla.org/J3.x:Upgrading_ ... 4.x_to_3.5

Re: Jeg kan ikke opdatere til 3.6.2

Posted: Thu Sep 08, 2016 1:17 am
by Master-Jan
jeg har tror med held fået opdateret til version 3.6.0 og ville så forsætte med at opdatere til version 3.6.2 hvor fik følgende meddelse : Fejl:0 There is no suitable CSPRNG installed on your system

og så nu her efterfølgende kan jeg ikke login på bagsiden . får kun en blå side hvor jeg har knap til at rediger profil , men denne blinker bare når der klikes med musen på den og så sker ikke mere

Re: Jeg kan ikke opdatere til 3.6.2

Posted: Thu Sep 08, 2016 6:32 am
by b-ronnow
Hej Master-Jan
Det ser ud til at der er udfordringer med din webhost. Du bør kontakte dem