php versie

Installatie van Joomla! 3.x(= Short Term Support versie)

Moderator: pe7er

Forum rules
Forum Regels
Post Reply
rvdmark
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Nov 27, 2013 11:44 am

php versie

Post by rvdmark » Sat Apr 20, 2019 8:00 am

Beste forumleden,
op mijn (simpele) website krijg ik de melding over het gebruik van PHP 5.6.40 De veiligheidsupdates stoppen eind van dit jaar. Ik moet naar 7.1 PHP. Ik heb dit bij de hoster gedaan, maar de website is dan niet meer bereikbaar. Er gebeurd niets. Een leeg scherm. Geen foutmelding o.i.d. Weer teruggezet naar 5.6 en de zaak loopt weer. Host zegt dat er waarschijnlijk een component op de site staat die PHP 7.1 niet kan verwerken.
Kent iemand dit probleem en wat er aan te doen is ? Welk component zou het kunnen zijn ?

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 22157
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: php versie

Post by pe7er » Sun Apr 21, 2019 10:32 am

Heb je al de geinstalleerde 3rd party extensies bijgewerkt naar de meest recente versie?

Een leeg scherm = PHP fouten + PHP Error Reporting uitgezet.

Om fouten op het scherm te tonen, dien je in Site > Global Configuration de "PHP Error Reporting" op maximum te zetten. Dan zie je aan de foutmeldingen welke extensies (componenten/plugins/modules/templates) de fouten veroorzaken.
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-developer of d2 Content https://data2site.com/joomla-extensions/d2-content

hvdmeer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 147
Joined: Mon May 13, 2013 1:34 pm
Location: Arnhem
Contact:

Re: php versie

Post by hvdmeer » Sun Apr 28, 2019 7:21 pm

Vanaf Joomla 3.5 ondersteunt PHP7, dus als je nog een oudere versie gebruikt dat werkt die niet onder PHP7. Dus, is je Joomla-versie up-to-date?
Assistant Team Leader Joomla! Social Media Team
J!Docs translator - Joomla User Group Arnhem Organizer - Wannabe Patch tester
Personal site: https://www.hierbenikthuis.nl
Moderator on joomlacommunity.nl

rvdmark
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Nov 27, 2013 11:44 am

Re: php versie

Post by rvdmark » Wed May 01, 2019 1:49 pm

alle "vreemde niet joomla" componenten, modules, pluginnxs verwijderd. Zaak loopt weer !


Post Reply

Return to “Installatie 3.x”