Your host needs to use PHP 5.3.10 or higher to run this vers

Installatie van Joomla! 3.x(= Short Term Support versie)

Moderator: pe7er

Forum rules
Forum Regels
Locked
senna007
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Apr 27, 2015 10:48 am

Your host needs to use PHP 5.3.10 or higher to run this vers

Post by senna007 » Mon Apr 27, 2015 10:57 am

alles probleemloos geïnstalleerd joomla versie 3.4.1 alleen soms als ik naar mijn site surf krijg ik de volgende melding

Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

deze melding krijg ik dan in elke browser vanaf elke PC
en zonder iets te doen lukt het bv 1 uur later weer wel probleemloos om de site te benaderen

ik zit bij webreus.nl en als ik in de admin omgeving van joomla kijk staat er bij algemene instellingen PHP 5.3.23
ik heb inmiddels webreus hierover als gemaild maar nog geen reactie

is er iets wat ik kan doen ?

Groet Ruud,

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 35574
Joined: Sat Apr 05, 2008 9:58 pm

Re: Your host needs to use PHP 5.3.10 or higher to run this

Post by Webdongle » Mon Apr 27, 2015 11:16 am

Contact your Host to upgrade their hosting
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

hungkhanggl
Joomla! Explorer
Joomla! Explorer
Posts: 274
Joined: Thu Sep 15, 2011 9:08 am
Contact:

Re: Your host needs to use PHP 5.3.10 or higher to run this

Post by hungkhanggl » Mon Apr 27, 2015 12:03 pm

You can contact Hosting Provider or go to your hosting cpanel ---> PHP configuration ---> Change PHP version!
Free and Premium Joomla Template: https://jlvextension.com

hvdmeer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 141
Joined: Mon May 13, 2013 1:34 pm
Location: Arnhem
Contact:

Re: Your host needs to use PHP 5.3.10 or higher to run this

Post by hvdmeer » Mon Apr 27, 2015 12:47 pm

Ik heb begin dit jaar bij mijn hoster gevraagd om welke versies ik kan draaien (zat <5.3.10) en had keuze uit die, 5.4.x of 5.5.x en heb besloten om meteen naar PHP 5.5 te gaan. Is dit bij Webreus ook niet gewoon mogelijk?

Die melding is wel vreemd, het klinkt alsof webreus PHP-versies laat rouleren. Wanneer heb je dit bij webreus gevraagd? Vandaag zal je waarschijnlijk geen reactie krijgen. ;-)
Assistant Team Leader Joomla! Social Media Team
J!Docs translator - Joomla User Group Arnhem Organizer - Wannabe Patch tester
Personal site: https://www.hierbenikthuis.nl
Moderator on joomlacommunity.nl

senna007
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Apr 27, 2015 10:48 am

Re: Your host needs to use PHP 5.3.10 or higher to run this

Post by senna007 » Mon Apr 27, 2015 4:31 pm

Ik heb de hosting bij wegreus sinds vorige week en de joomla geïnstalleerd via hun Installatron op cp.mijnreus.nl
ik vind nergens een optie deze cp.mijnreus.nl omgeving om de php te upgrade ik hoop dat ze het morgen voor me kunnen en gaan oplossen, anders ben ik genoodzaakt te gaan verhuizen met mijn sites

JoomIa-Shark
Joomla! Explorer
Joomla! Explorer
Posts: 306
Joined: Fri Apr 17, 2015 5:40 pm
Contact:

Re: Your host needs to use PHP 5.3.10 or higher to run this

Post by JoomIa-Shark » Mon Apr 27, 2015 5:45 pm

Put this in your .htaccess file: AddHandler x-mapp-php6 .php
Joomla Help and Resources: www.joomla-shark.com


Locked

Return to “Installatie 3.x”