krijg geen melding na verificatie nieuwe gebruiker

Moderator: pe7er

Forum rules
Forum Regels
Locked
bwah
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Jan 04, 2013 9:30 pm

krijg geen melding na verificatie nieuwe gebruiker

Post by bwah » Thu Nov 19, 2015 7:35 am

Sinds een tijdje krijg ik geen email meer als een gebruiker zich heeft aangemeld en dit via de verificatie email heeft bevestigd. Gebruiker krijgt op de site de melding dat ie moet wachten op goedkeuring van de administrateur, maar die melding krijg ik dus niet meer.

Alle updates gedaan, nieuw is dat ik kort geleden de extensie Spambotcheck heb geïnstalleerd, de gebruikersnaam van de admin heb veranderd en geprobeerd heb of een ander emailadres bij algemene instellingen zou werken.

Enig idee?

met vriendelijke groet, Bert
You do not have the required permissions to view the files attached to this post.

User avatar
Rondeb
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 142
Joined: Mon Dec 02, 2013 12:14 pm
Location: Meschede - Germany
Contact:

Re: krijg geen melding na verificatie nieuwe gebruiker

Post by Rondeb » Thu Nov 19, 2015 8:01 am

Hallo,

zet spambotcheck eens uit en test dan nogmaals.

Groeten Ron

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 22347
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: krijg geen melding na verificatie nieuwe gebruiker

Post by pe7er » Thu Nov 19, 2015 8:04 am

Ik zou Spambotcheck (tijdelijk) deinstalleren, admin email terugveranderen
en dan nogmaals testen met het aanmelden van een nieuwe gebruiker.

Als de verificatie procedure weer werkt zoals het moet,
dan opnieuw de spambotcheck installeren en nogmaals testen.
Indien je dan weer opnieuw een probleem hebt,
dan zou je evt contact met de ontwikkelaars van die extensie kunnen opnemen.
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-developer of d2 Content https://data2site.com/joomla-extensions/d2-content

bwah
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Jan 04, 2013 9:30 pm

Re: krijg geen melding na verificatie nieuwe gebruiker

Post by bwah » Thu Nov 19, 2015 9:12 pm

route gevolgd en het werkt weer, inclusief opnieuw geïnstalleerde spambotcheck,
Dank en groet, Bert


Locked

Return to “Algemene vragen”