Lege code is niet toegestaan

Moderator: pe7er

Forum rules
Forum Regels
Post Reply
bigmoose
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Oct 24, 2011 11:00 am

Lege code is niet toegestaan

Post by bigmoose » Fri May 19, 2017 9:29 am

Na de update naar Joomla! versie 3.7 had ik het probleem dat editors op het frontend de artikelen niet meer konden opslaan en de mededeling kregen "Waarschuwing, lege code is niet toegestaan".

Het probleem dat bij mijn site speelt is meer gesignaleerd en de oplossing die voor mijn site geldt was om een bij Systeem>algemene instellingen op artikelniveau de optie 'gebruik capthca voor verzenden' in het tabblad 'bewerkingsweergave' op 'niets geselecteerd' te zetten. Na opslaan en sluiten te hebben gedaan was het probleem verholpen.

Voor zover ik begrepen heb is dit vanaf versie 3.7 een nieuwe instelling die voorheen niet voorkwam in Joomla!.

Zie screenshot voor verdere uitleg.
screenshot_65.jpg
Wellicht kunnen meer mensen hier hun probleem mee oplossen?
You do not have the required permissions to view the files attached to this post.

HedyDezigner
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Nov 22, 2016 10:45 am

Re: Lege code is niet toegestaan

Post by HedyDezigner » Thu Jun 08, 2017 11:02 am

Thx! Dit had ik nodig :-)

ineke_vg
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Apr 30, 2010 10:33 am

Re: Lege code is niet toegestaan

Post by ineke_vg » Mon Sep 04, 2017 7:47 am

Super! Hier ben ik ook mee geholpen. Dankjewel voor de post.
Ineke


Post Reply

Return to “Algemene vragen”