0 - Using $this when not in object context Topic is solved

Moderator: pe7er

Forum rules
Forum Regels
Post Reply
cibrinocom
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Mar 07, 2017 5:28 pm

0 - Using $this when not in object context

Post by cibrinocom » Fri Nov 30, 2018 10:46 am

Ik kan de front end niet meer bereiken.
Als ik naar pedicure-oosteind.nl wil gaan krijg ik de volgende melding:
0 - Using $this when not in object context

Mogelijk kunt u deze pagina niet bezoeken wegens:

een verouderde bladwijzer/favoriet
een zoekmachine heeft een verouderde lijst van deze website
een fout getypt adres
u heeft geen toegang tot deze pagina
De gegeven bron is niet gevonden.
Er is een fout opgetreden tijdens het verwerken van uw verzoek.
Kort daarvoor ben ik bezig geweest met de update naar joomla 3.9, maar ook met de rechten van publiek.
Ik weet zo niet waar het fout is gegaan, maar ook niet meer wat de standaard rechten van publiek zijn.
Of zie ik iets over het hoofd, wat hier niets mee te maken heeft?

Ik heb na alle wijzigingen de cache ook geleegd.

hvdmeer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 151
Joined: Mon May 13, 2013 1:34 pm
Location: Arnhem
Contact:

Re: 0 - Using $this when not in object context

Post by hvdmeer » Fri Nov 30, 2018 4:26 pm

Ik kan gewoon op de website komen. Het probleem is opgelost?
Assistant Team Leader Joomla! Social Media Team
J!Docs translator - Joomla User Group Arnhem Organizer - Wannabe Patch tester
Personal site: https://www.hierbenikthuis.nl
Moderator on joomlacommunity.nl

cibrinocom
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Mar 07, 2017 5:28 pm

Re: 0 - Using $this when not in object context

Post by cibrinocom » Fri Nov 30, 2018 6:43 pm

Ja inmiddels is het probleem opgelost. Ik heb een backup terug gezet.
Helaas wel een oude, maar de site werkt weer

hvdmeer
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 151
Joined: Mon May 13, 2013 1:34 pm
Location: Arnhem
Contact:

Re: 0 - Using $this when not in object context

Post by hvdmeer » Mon Dec 10, 2018 8:33 am

Wellicht dat er een verouderde extensie lastig deed. Bij updates is het altijd handig eerst de extensies te updaten.
Assistant Team Leader Joomla! Social Media Team
J!Docs translator - Joomla User Group Arnhem Organizer - Wannabe Patch tester
Personal site: https://www.hierbenikthuis.nl
Moderator on joomlacommunity.nl


Post Reply

Return to “Algemene vragen”