Ошибка при добавлении плагинов

Этот форум предназначен для общих вопросов относительно расширений Joomla! 2.5

Moderator: AlexSmirnov

Locked
sandogloz
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat May 26, 2012 4:03 am

Ошибка при добавлении плагинов

Post by sandogloz » Sat May 26, 2012 4:09 am

У меня никак не получается добавить плагины, следующая ошибка выскакивает
Warning: require_once(/home/wm43855/public_html/administrator/components/com_jce/adapters/component.php) [function.require-once]: failed to open stream: No such file or directory in /home/wm43855/public_html/administrator/components/com_jce/models/installer.php on line 55

Fatal error: require_once() [function.require]: Failed opening required '/home/wm43855/public_html/administrator/components/com_jce/adapters/component.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wm43855/public_html/administrator/components/com_jce/models/installer.php on line 55
в чем может быть проблема и как ее решить? я напрямую нажимая бровз, пытаюсь добавить прямо с компа, но все равно не получается, таже ошибка выскакивает.

semidor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Jun 04, 2012 11:10 pm

Re: Ошибка при добавлении плагинов

Post by semidor » Mon Jun 04, 2012 11:16 pm

Та-же беда, не могу установить галерею

User avatar
beagler
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Tue Aug 31, 2010 7:22 am
Location: Moscow
Contact:

Re: Ошибка при добавлении плагинов

Post by beagler » Sun Dec 14, 2014 7:45 pm

ошибки говорят, что у Вас нет файла (или запрещен доступ) /administrator/components/com_jce/adapters/component.php

Скорее всего неправильно установился com_jce - попробуйте переустановить
beagler.ru Решения для интернет-магазинов
https://aloris.ru/
https://alorisman.ru/


Locked

Return to “Расширения для Joomla! 2.5”