JCE 3.0 не хотит работать на joomla 3.3.6

Этот форум предназначен для общих вопросов относительно расширений Joomla! 3.x

Moderator: AlexSmirnov

Post Reply
Ryba2000
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Feb 17, 2015 12:59 pm

JCE 3.0 не хотит работать на joomla 3.3.6

Post by Ryba2000 » Tue Feb 17, 2015 1:05 pm

Здравствуйте! На джумлу 3.3.6 учтановила JCE 3.0 русскую. Результат, JCE не сохраняет содержимое, нельзя выйти из редактируемого материлала никаким образом, а на главной странице cms вот такая ошибка
: Strict Standards: Non-static method WFEditor::getInstance() should not be called statically, assuming $this from incompatible context in /home/u395136740/public_html/administrator/components/com_jce/models/model.php on line 112

Может кто сталкивался HELP!

Post Reply

Return to “Расширения для Joomla! 3.x”