Alweer een lege pagina :S :S :S :S

Moderator: pe7er

Forum rules
Forum Regels
Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 6:46 am

heey allemaal,

ik had een tijdje geleden een topic geplaatst op dit forum hij heet: lege pagina
en nu heb ik hetzelfde probleem maar wel op een ander domeinnaam: trident-band.com
en daar snap ik helemaal niks van want ik d8 dat het kwam omdat er op mijn andere domein nog geïnstaleerde componenten stonden (die nu weg zijn) maar op trident-band.com staan die helemaal niet en ik heb zelfs joomla opnieuw gedownload maar dat helpt ook niet ik wordt er best wel gek van want in de tijd dat het werkte vond ik dat het een geweldig "programma" is maar dan moet het wel werken  :-\  :-\  :-\

ik baal hier best wel van want licht het aan mij of aan joomla of aan hosting2go.nl waar ik mijn hosting pakket heb  :-\   :-\  :-\

please iemand HEEEEEEEEEEEELLLLLLLLLLPPPPPPPP !!!!!!!!!!!!!!!!!!!!!!!!!

Greetings:

Thursten
Last edited by Thurstino on Thu Apr 19, 2007 12:18 am, edited 1 time in total.

User avatar
renem
Joomla! Hero
Joomla! Hero
Posts: 2465
Joined: Tue Aug 23, 2005 11:04 am

Re: Alweer een lege pagina :S :S :S :S

Postby renem » Wed Apr 18, 2007 8:53 am

Controleer eerst of PHP errors aan staat, wellicht zie je dan veel meer een foutmelding bijvoorbeeld.

Overigens is dit de tweede posting met dezelfde vraag, je zal toch echt zelf eerst dit moeten proberen om meer te weten te komen.
Verdiep je er eens in vraag je host eens, zo komen we niet verder.
"Het mooie aan standaards is dat er zoveel zijn om tussen te kiezen.." 
Layoutproblemen Zie>> http://forum.joomla.org/index.php/topic,17708.0.html

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 2:26 pm

jaah ik weet het maar mijn host verwijst me weer door nar jullie naar de "Joomla fora"  :-\  :-\  :-\

Greetings:

Thursten

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7962
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Alweer een lege pagina :S :S :S :S

Postby dam-man » Wed Apr 18, 2007 4:32 pm

Kun je toevallig zelf bij de PHP ini ?

Hieronder kan je ziet hoe de error staat, naar mijn weten moet Joomla dat ook kunnen
Als je van onderstaande code een php bestand maakt kan je het ook zien

Code: Select all

<?php

// Show all information, defaults to INFO_ALL
phpinfo();

?>
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 4:37 pm

heey,

dam-man wrote:

Code: Select all

<?php

// Show all information, defaults to INFO_ALL
phpinfo();

?>



moet ik dat in mn hoofddirectory zetten? ? ?  :-\  :-\  :-\

Greetings:

Thursten
Last edited by Thurstino on Wed Apr 18, 2007 4:41 pm, edited 1 time in total.

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Alweer een lege pagina :S :S :S :S

Postby jwr » Wed Apr 18, 2007 4:48 pm

//beetje flauw van die provider van je  :(

1 kopieer bovenstaand in een file, bv    testphp.php
2 ftp deze file naar je site root.
3.roep daarna de file aan met            http://www.trident-band.com/testphp.php
en laat ons weten wat je dan te zien krijgt.
JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 4:55 pm

een kilometers lange lijst maar hij staat op trident-bad.com/test.php

Greetings:

Thursten

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Alweer een lege pagina :S :S :S :S

Postby jwr » Wed Apr 18, 2007 5:07 pm

ok, weer een stapje, mooi.

start je ftp programma nog eens op,
en kijk via ftp in de root, en in de httpdocs folders
"wat zie je waar staan"
Het lijkt er bijna op, dat de documenten in een verkeerde folder staan.
Maar het kan ook zijn, en je vertelde dat al in een vorig topic , dat je hoster 'iets' had veranderd.

We nemen aan, dat je ook een lokale installatie hebt van Joomla.
Kijk eens naar de lijstfiles, die lokaal bij jouw PC in de htdocs-folder staan, en waar je deze lijst terug vindt op je publieke website.

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
renem
Joomla! Hero
Joomla! Hero
Posts: 2465
Joined: Tue Aug 23, 2005 11:04 am

Re: Alweer een lege pagina :S :S :S :S

Postby renem » Wed Apr 18, 2007 5:07 pm

display_errors Off Off


dus staan uit
"Het mooie aan standaards is dat er zoveel zijn om tussen te kiezen.." 
Layoutproblemen Zie>> http://forum.joomla.org/index.php/topic,17708.0.html

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 5:17 pm

wat zie je waar staan ? ? ?  er staan gewoon de mappen van de stable full package joomla 1.0.12 + de instalatie map die meestal wordt aangeraden te verwijderen maar dat wordt niet gevraagt omdat ik d instalatie niet kan afronden en de verkeerde folder mijn hosting zegt dat de bestanden in de httpdocs moeten staan oow w8 ff dan moet je nartuurlijk ook de configuration.php het hele pad zetten XD XD XD XD XD XD XD XD

Greetings:

Thursten

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7962
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Alweer een lege pagina :S :S :S :S

Postby dam-man » Wed Apr 18, 2007 5:18 pm

Wat voor Control Panel gebruik je, en kan je toevallig in de map ../etc/ komen ? dan kunnen we die eerst aanzetten.
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 5:23 pm

ik gebruik gewoon de FTP via netwerk locaties van windows XP  en de Plesk van hosting2go.nl

maar dan moet ik ff kijken war dat staat

Greetings:

Thursten


P.S.


Code: Select all

$mosConfig_absolute_path = '/path/to/joomla/install';   // No trailing slash


Moet natuurlijk zijn:

Code: Select all

$mosConfig_absolute_path = '//home/vhosts/trident-band.com/httpdocs/installation/install.php';   // No trailing slash


Of ? ? ?

Code: Select all

$mosConfig_absolute_path = '//home/vhosts/trident-band.com/httpdocs';   // No trailing slash

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 5:27 pm

ik heb de map etc gevonden

er taan drie bestanden:

group.php

passwd.php

termcap.gif

maar de laatste is het waarschijnlijk niet

Greetings:

Thursten

P.S.

sorry dat ik zoveel antwoorden en berichten ineens schrijf

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7962
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Alweer een lege pagina :S :S :S :S

Postby dam-man » Wed Apr 18, 2007 5:58 pm

Geeft niets. Je moet eigenlijk het bestand php.ini oon in de map /etc/ hebben...  :o
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Wed Apr 18, 2007 6:50 pm

die staat er niet wat nu  :o  ???  :-\ :'(
kan je niet iets van een code in dit topic zetten miss kan ik hem dan kopieëren en in de etc map zetten

Greetings:

Thursten

User avatar
renem
Joomla! Hero
Joomla! Hero
Posts: 2465
Joined: Tue Aug 23, 2005 11:04 am

Re: Alweer een lege pagina :S :S :S :S

Postby renem » Wed Apr 18, 2007 7:33 pm

Maak een tekst file aan en plak onderstaande code er in (kladblok dus!)


php_flag display_errors on

Dan: Opslaan als file naam ".htaccess"  dus tussen quotes en denk aan de punt voor htaccess!

Upload dat naar je Joomla directory en kijk of je wat ziet.
"Het mooie aan standaards is dat er zoveel zijn om tussen te kiezen.." 
Layoutproblemen Zie>> http://forum.joomla.org/index.php/topic,17708.0.html

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Alweer een lege pagina :S :S :S :S

Postby jwr » Wed Apr 18, 2007 7:56 pm

zoals al gezegd in het voorgaande topic, haal filezilla es op, en bekijk em es door de filezilla bril.
http://filezilla.sourceforge.net/

Vanwege je suggestie om My Network Places te werken ben ik ook even aan het kijken lokaal, en merk dat je
aangemaakte folders( uiteraard) de rechten van ftp krijgt, dus ook voor lezen/bewerken etc. Misschien zit daar iets krom.

Windows rechten zijn beperkter dan 'NIX rechten, en je bent niet de enige, die daar mee te maken kreeg/krijgt :>)

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Alweer een lege pagina :S :S :S :S

Postby jwr » Wed Apr 18, 2007 8:02 pm

ok, de trident-band is weer te zien
wat was het nu ? ben nu wel benieuwd
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

Thurstino
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Thu Apr 05, 2007 2:05 pm

Re: Alweer een lege pagina :S :S :S :S

Postby Thurstino » Thu Apr 19, 2007 12:18 am

heey allemaal hartstikke bedankt voor jullie hulp

HEEEEEEEEETTTTTTTT    WWWWWWWWWEEEEEEEERRRRRRRRKKKKKKKTTTTTTTT

YEEEEEEEEEAAAAAAAAAAAAAAAAAAEEEEEEEEEEEEEEEAAAAAAAAHHHHHHHHHSSSSSSSSSSSSSSS

Greetings:

Thursten

verholpen om pakweg:
02:00 uur 19-04-2007

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7962
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Alweer een lege pagina :S :S :S :S

Postby dam-man » Thu Apr 19, 2007 5:54 am

En wat was de oplossing?
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

stefkedebelg
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Feb 04, 2010 8:52 am
Location: Zottegem (belgië)
Contact:

Re: Alweer een lege pagina :S :S :S :S

Postby stefkedebelg » Thu Feb 11, 2010 11:16 am

ik heb dit probleem ook. WAT WAS JE OPLOSSING!!!! HEEEELLLPP


Return to “Installatie 1.0.x”

Who is online

Users browsing this forum: No registered users and 4 guests