Error na restoring op eigen PC mbv JoomlaCloner

Moderator: pe7er

Forum rules
Forum Regels
DickL
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Tue Aug 23, 2005 9:21 pm

Error na restoring op eigen PC mbv JoomlaCloner

Postby DickL » Thu Aug 07, 2008 7:59 pm

Met behulp van Joomla Cloner probeer ik mijn site op mijn eigen PC over te zetten.
Dat is eigenliojk altijd gelukt, echter nu krijg ik de volgende error, die me eigenlijk niets zegt, maar wellicht de php kenners onder jullie wel zodat ik weet waar ik de fout zoeken moet.

Warning: require_once(includes/joomla.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampplite\htdocs\joomla\index.php on line 33

Fatal error: require_once() [function.require]: Failed opening required 'includes/joomla.php' (include_path='.;\xampplite\php\pear\') in C:\xampplite\htdocs\joomla\index.php on line 33

Overigens JoomlaCloner zegt dat alles goed is gegaan.
Last edited by DickL on Sun Aug 10, 2008 10:35 am, edited 1 time in total.

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7962
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Error na restoring op eigen PC mbv JoomlaCloner

Postby dam-man » Thu Aug 07, 2008 8:08 pm

Had je SEF aan staan toen je Joomla! draaide op je hosting account, verwijder dan eens de .htaccess
Dit gaf bij mij ook altijd problemen van server naar lokaal.
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

DickL
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Tue Aug 23, 2005 9:21 pm

Re: Error na restoring op eigen PC mbv JoomlaCloner

Postby DickL » Sun Aug 10, 2008 10:35 am

Ik heb het opgelost door i.p.v. Xampplite Ravenswood JS te installeren. De foutmelding was daarna verdwenen.


Return to “Installatie 1.0.x”

Who is online

Users browsing this forum: No registered users and 2 guests