Actualización desde Joomla 3.2.1 con PHP7

Preguntas sobre cómo migrar a Joomla 3.x desde versiones obsoletas, o sobre cómo actualizar de una versión de Joomla 3.x a otra.

Moderators: hefesto, carcam

lee51
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Mon Jan 10, 2011 6:36 pm

Actualización desde Joomla 3.2.1 con PHP7

Postby lee51 » Thu Nov 09, 2017 1:30 pm

Hola amigos.
No se si este post aun sigue abierto.
Tengo una pagina con joomla 3.2.1 y la plantilla Business Pro. El martes el servidor actualizó a PHP7 y dejo de funcionar. No podía acceder ni a la pagina ni a la administración.
En la página el error era este: you are not authorised to view this resource.
En la administración, estaba todo desconfigurado y no aceptaba el usuario.

Alguien sabe que puede ocurrir? Otra página con la versión 2.5 de joomla no tiene ningún problema.

Solicitamos la versión anterior de PHP para salir del paso, pero necesitamos saberlo para cuando ya no pueda retroceder la versión de PHP.

Saludos

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2455
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Actualización desde Joomla 3.2.1 con PHP7

Postby hefesto » Wed Feb 14, 2018 10:21 am

La compatibilidad completa para PHP 7 se introducjo con Joomla 3.5. Sin embargo, en condiciones normales el core debería funcionar bien en casi todo en Joomla 3.2.1. El problema seguramente era alguna extensión que no era compatible.

En cualquier caso, la versión 3.2.1 es muy antigua y extremadamente vulnerable a ataques, de modo que lo mejor es actualizar cuanto antes a la última versión disponible de Joomla, en estos momentos la 3.8.5.
Spanish forum local moderator
Comunidad Joomla de España: https://joomlaes.org
Twitter: @isidrobaq || Google Plus: +IsidroBaquero
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.


Return to “Migración y actualización a Joomla 3.x”

Who is online

Users browsing this forum: No registered users and 2 guests