Actualizo a 3.7.2 y deja de funcionar

Preguntas sobre cómo migrar a Joomla 3.x desde versiones obsoletas, o sobre cómo actualizar de una versión de Joomla 3.x a otra.

Moderators: hefesto, carcam

ramon88
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Jul 04, 2017 4:54 pm

Actualizo a 3.7.2 y deja de funcionar

Postby ramon88 » Tue Jul 04, 2017 4:56 pm

Hola, llevo ya varias semanas intentandolo pero cada vez que actualizo me toca restaurar un backup.

La página principal deja de funcionar, sin embargo si introduzco directamente la URL de alguna parte de la web si la visualizo. Sabeis a que puede ser debido esto?

ramon88
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Jul 04, 2017 4:54 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby ramon88 » Thu Jul 06, 2017 8:26 am

No se si alguien puede tener una idea de que me puede estar pasando.

La web tiene PHP 5.6.30, estoy en espera de poder actualizar el Plesk para que me permita actualizar PHP a la versión 7.
Tenemos una plantilla que compramos en una web de templates.
También tenemos un ecomerce(hikashop).

No se si alguna otra informacion podría ser útil.

Agradecería muchísimo cualquier ayuda o información al respecto, muchas gracias de antemano.

Saludos.

User avatar
manduky
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Wed Jan 17, 2007 5:25 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby manduky » Tue Jul 11, 2017 7:44 am

Hola,

Habitualmente esto ocurre porque tienes alguna extensión antigua, ya sea un módulo, plugin, componente o incluso la plantilla. Debrías repasarlo y actualizar todas las extensiones que sea posible y probar de nuevo. ¿Desde qué versión estás intentando Actualizar?

Sldos y suerte.

ramon88
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Jul 04, 2017 4:54 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby ramon88 » Tue Aug 08, 2017 11:14 am

Perdona la tarzanda, estuve fuera un largo tiempo.
Tengo la versión 3.7.0, la plantilla la compré en su dia.

Supuestamente tengo para que me avise de cualquier actualización con lo que debería actualizarse, no?

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2547
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Actualizo a 3.7.2 y deja de funcionar

Postby hefesto » Tue Aug 22, 2017 11:16 am

Hola

El problema parece estar claramente en la página principal por lo que dices. Revisa a ver qué módulos y plugins están publicados en esa página. Prueba a ir desactivándolos uno a uno, hasta que el error deje de aparecer. También debes probar a cambiar la plantilla a la que trae Joomla de serie, la Protostar, a ver si con esa funciona sin cambiar nada más (y si así fuera, el problema estaría en tu plantilla).

Si la plantilla la compraste hace tiempo, te recomiendo que te pongas en contacto con el autor, para asegurarte de que es compatible con la última versión de Joomla (que por cierto ahora es ya la 3.7.5, no la 3.7.0 ).

Un saludo.
Spanish forum local moderator
Comunidad Joomla de España: https://joomlaes.org
Twitter: @isidrobaq || Google Plus: +IsidroBaquero
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

ramon88
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Jul 04, 2017 4:54 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby ramon88 » Tue Aug 29, 2017 6:05 pm

Nada, he actualizado extensiones, componentes, plantilla...y nada lo mismo.

Me aparece página no encontrada.
No se que puede ser, voy a cambiar la plantilla a ver si tiene algun fallo pero la termino de actualizar desde la web del autor.

kornvigo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Sep 06, 2017 2:56 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby kornvigo » Wed Sep 06, 2017 2:58 pm

Hola! este mismo problema lo he tenido yo con mi web y me volví loco cambiando la versión del php y también me dio problemas el usar nginx.

Al final he tenido que dejarla en la version de php 5.6 ya que en la 7 se quedaba en blanco

kornvigo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Sep 06, 2017 2:56 pm

Re: Actualizo a 3.7.2 y deja de funcionar

Postby kornvigo » Fri Sep 08, 2017 5:10 pm

kornvigo wrote:Hola! este mismo problema lo he tenido yo con mi web y me volví loco cambiando la versión del php y también me dio problemas el usar nginx.

Al final he tenido que dejarla en la version de php 5.6 ya que en la 7 se quedaba en blanco

Al final lo resolvi, tenia un problema en la base de datos con el tipo de llamada y ahora ya me funciona.


Return to “Migración y actualización a Joomla 3.x”

Who is online

Users browsing this forum: No registered users and 2 guests