Actualización de php Topic is solved

Preguntas sobre cómo migrar a Joomla 3.x desde versiones obsoletas, o sobre cómo actualizar de una versión de Joomla 3.x a otra.

Moderators: carcam, AlexVega, hefesto

Locked
web_sea+]
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Tue Aug 16, 2016 4:35 pm

Actualización de php

Post by web_sea+] » Wed Jan 16, 2019 8:49 pm

Hola he actualizado la versión de PHP 5.6.40 a PHP 7.1.26 desde la consola de centos 7 utilizando "# yum -y update php":

# php --version
PHP 7.1.26 (cli) (built: Jan 9 2019 08:02:33) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2018 Zend Technologies

Sin embargo al verificar vía web la versión de php creando el script phpinfo.php, el resultado es:

SERVER_SOFTWARE Apache/2.4.6 (CentOS) PHP/5.6.40

De la misma manera al verificar la opción de System Information del Panel de Control Joomla encuentro:
PHP Version 5.6.40

Agradeceré su apoyo para guiarme en la actualización de php para Joomla.

Gracias y respetos para Ustedes.

Ricardolau
Joomla! Intern
Joomla! Intern
Posts: 56
Joined: Sat Apr 08, 2017 6:15 pm
Location: Vigo - Galicia - España
Contact:

Re: Actualización de php

Post by Ricardolau » Fri Jan 18, 2019 8:23 pm

Esto es mas de sistemas , creo yo :-)
Quiero recordar que en apache si tienes varios php en sistema, tiene que indicarle cual .
Creo que tienes que desactivar el que tienes actualmente y activar el quieres.
Yo en Debian y después que mi técnico me prepara no se que para activar utilizo:

Code: Select all

a2enmod php7.1
Para desactivar:

Code: Select all

a2dismod php7.0
No se si te vale..
Un saludo

web_sea+]
Joomla! Intern
Joomla! Intern
Posts: 54
Joined: Tue Aug 16, 2016 4:35 pm

Re: Actualización de php

Post by web_sea+] » Fri Jan 18, 2019 9:04 pm

Gracias, ya quedo actualizado y el sitio ha quedado en línea.


Locked

Return to “Migración y actualización a Joomla 3.x”