Joomla 3.9 a 4.0 Topic is solved

Preguntas sobre cómo migrar a Joomla 3.x desde versiones obsoletas, o sobre cómo actualizar de una versión de Joomla 3.x a otra.

Moderators: carcam, AlexVega, hefesto

Post Reply
CarVector
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Apr 01, 2019 2:29 pm

Joomla 3.9 a 4.0

Post by CarVector » Mon Apr 01, 2019 2:35 pm

Buenos días.
A ver si me podéis solucionar una duda. Resulta que en la web de trabajo tenemos Joomla actualizado a la última versión (3.9.4) pero desde hace un tiempo el PHP se nos ha quedado obsoleto (si actualizamos la versión no nos funcionan algunas extensiones). Así que estamos mirando para cambiar la plantilla.

Al ir por la 3.9.4 estamos mirando alguna plantilla que sirva cuando se cambia a la versión 4.0, pero no vemos ninguna que lo especifique. Podéis decirme que debo buscar? Porque solo veo que me dejan acotar por 3.9 a l ahora de mirar una nueva.

Un saludo y gracias.

User avatar
mjparadac
Joomla! Hero
Joomla! Hero
Posts: 2125
Joined: Mon Oct 29, 2012 3:58 pm

Re: Joomla 3.9 a 4.0

Post by mjparadac » Sun Apr 07, 2019 11:32 pm

Hola CarVector

Aún no ha sido lanzada la versión oficial de Joomla 4, por el momento la última versión es la 3.9.4. Busca plantillas que sean compatibles con la última versión existente. Por el momento no hay fecha exacta para la versión estable de Joomla 4.

Saludos,
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting

CarVector
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Apr 01, 2019 2:29 pm

Re: Joomla 3.9 a 4.0

Post by CarVector » Mon Apr 08, 2019 2:07 pm

mjparadac wrote:
Sun Apr 07, 2019 11:32 pm
Hola CarVector

Aún no ha sido lanzada la versión oficial de Joomla 4, por el momento la última versión es la 3.9.4. Busca plantillas que sean compatibles con la última versión existente. Por el momento no hay fecha exacta para la versión estable de Joomla 4.

Saludos,

Ok, muchas gracias!

Me daba "miedo" que al buscar para la 3.9.4 luego en la versión de Joomla 4 se me quedase anticuado rapidamente.

Un saludo,

User avatar
john-doe
Joomla! Guru
Joomla! Guru
Posts: 988
Joined: Tue Apr 19, 2011 7:39 pm
Location: Colombia
Contact:

Re: Joomla 3.9 a 4.0

Post by john-doe » Mon Apr 22, 2019 8:04 pm

CarVector wrote:
Mon Apr 08, 2019 2:07 pm
Me daba "miedo" que al buscar para la 3.9.4 luego en la versión de Joomla 4 se me quedase anticuado rapidamente.
Si, es verdad, pero llevará tiempo mientras empiecen a salir plantillas adecuadas para Joomla 4 una vez lo lancen. Al menos estoy mientras tanto probando el Bootstrap 4 para ver como se comporta con la mecánica actual para ver si una vez pase a 4 el cambio no es tan traumático
www.aldemar-hernandez.com - Custom templates and design services.

User avatar
AlexVega
Joomla! Hero
Joomla! Hero
Posts: 2539
Joined: Fri Aug 28, 2015 6:13 am
Location: México

Re: Joomla 3.9 a 4.0

Post by AlexVega » Sun Mar 01, 2020 7:02 am

CarVector wrote:
Mon Apr 01, 2019 2:35 pm
Buenos días.
A ver si me podéis solucionar una duda. Resulta que en la web de trabajo tenemos Joomla actualizado a la última versión (3.9.4) pero desde hace un tiempo el PHP se nos ha quedado obsoleto (si actualizamos la versión no nos funcionan algunas extensiones). Así que estamos mirando para cambiar la plantilla.
Que tal,

Para complementar:

- Una de las cosas que primero debes actualizar es la versión de PHP en tu servidor.

- Después tu versión de Joomla a la última disponible como versión estable, desde tu panel de control en Joomla! se te avisará cuando dicha versión este disponible.

- Los módulos y componentes también deben actualizarse, no sólo la plantilla, entre otras cosas por motivos de seguridad y estabilidad.

- Hay veces que las extensiones dejan de funcionar porque no son compatibles con tu versión actual de PHP o con la versión actual de Joomla!, esto debes revisarlo en el sitio de cada desarrollador de tus extensiones y ver que cuenten con soporte para dicha versión.

Saludos!


Post Reply

Return to “Migración y actualización a Joomla 3.x”