Page 1 of 1

Welk bestand installeren?

Posted: Wed Jan 21, 2009 2:56 pm
by Bootje
Mijn Joomla standaardtaal en de hoofdtaal van mijn site is Engels.
Ik wil de site nu ook graag in het Nederlands hebben.
Nadat ik Joomfish plugin heb geïnstalleerd, moet ik dus ook the Dutch Joomla Translation installeren.
  • nl-NL_Joomla_Dutch_admin.1.5.9.zip
  • nl-NL_Joomla_Dutch_site.1.5.9.zip
  • nl-NL_Joomla_dutch_patch.1.5.9.zip
  • nl-NL_Joomla_Dutch_installation.1.5.9.zip
Wat zijn de verschillen van deze en welkeen moet ik nemen?

Re: Welk bestand installeren?

Posted: Wed Jan 21, 2009 3:58 pm
by pe7er
[MOD note: moving from Joomla! 1.5 - Ask Support Questions Here ┬╗ Language to Dutch 1.5 Language.]

Deze twee heb je nodig:
nl-NL_Joomla_Dutch_admin.1.5.9.zip = admin systeem tekst vertalingen (wordt in back-end gebruikt)
uitpakken en in nl_NL map in /administrator/languages/ plaatsen

nl-NL_Joomla_Dutch_site.1.5.9.zip = front-end vertalingen (o.a. Read More -> Lees verder)
uitpakken en in nl_NL map in /languages/ plaatsen

Re: Welk bestand installeren?

Posted: Wed Apr 15, 2009 8:32 am
by rjvanheese
Pe7er,
Heb beide bestandjes op zijn plek gezet echter zie geen NL veranderingen?
Bij inlog Admin wordt default door mij aangepast in NL echter site en admin blijven op EN staan?

Nog tips? thx.

Re: Welk bestand installeren?

Posted: Wed Apr 15, 2009 8:48 am
by pe7er
Het klinkt alsof je de standaard taal voor jou als individuele gebruiker hebt ingeregeld, maar niet voor de hele website.

Heb je de taal wel als standaard taal ingesteld in de Language Manager?
in back-end: Extensions > Language Manager.
Site: taal op voorkant van website
Administrator: taal voor back-end website

Re: Welk bestand installeren?

Posted: Wed Apr 15, 2009 9:17 am
by rjvanheese
Staan beide ingesteld op default NL, de NL versie is 1.5.10 terwijl EN 1.5.9 is, zou dat de spelbreker kunnen zijn?

Re: Welk bestand installeren?

Posted: Wed Apr 15, 2009 10:23 am
by pe7er
Nee, de precieze versie van het taalbestand maakt niet uit... Hoogstens zijn er een paar "labels" niet (correct) vertaalt.

Re: Welk bestand installeren?

Posted: Thu Apr 16, 2009 8:11 am
by rjvanheese
Pe7er, dank voor je input ondanks dat issue de wereld nog niet uit is. Ga issue goed omschrijven en opnieuw posten.
thx.