Πρόβλημα με το module "AllMedia [youtube] Feed Gallery"

Moderators: Aris Ntatsis, geof

Locked
sotk
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Jun 07, 2011 10:45 am

Πρόβλημα με το module "AllMedia [youtube] Feed Gallery"

Post by sotk » Mon Jun 22, 2015 11:17 am

Καλησπέρα,

Χρησιμοποιώ στο site μου το module "AllMedia [youtube] Feed Gallery" προκειμένου να προβάλω βίντεο από ένα playlist του [youtube]. Στην αρχή δούλευε κανονικά και μάλιστα μόλις φόρτωνα βιντεάκι στο playlist του [youtube] το εμφάνιζε κανονικά.

Κάποια στιγμή εξαφανίστηκαν τα βίντεο και δεν τα δείχνει παρόλο που υπάρχουν κανονικά στο [youtube]. Καθάρισα την cache στο site, έβγαλα και έβαλά το module, το έκανα και upgrade στο τελευταίο version αλλά τίποτα, τα βίντεο εξακολουθούν να μην φαίνονται. Προσπαθώ να επικοινωνήσω και με το δημιουργό του module [kenmcd] αλλά τίποτα.

Έψαξα για κάτι σχετικό στο forum αλλά δεν βρήκα κάτι. Μήπως έχει κάποιος κάποια ιδέα γιατί μπορεί να έγινε αυτό;

Με εκτίμηση,
sotk

 
User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3450
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Πρόβλημα με το module "AllMedia [[youtube]] Feed Gallery"

Post by ribo » Tue Jun 23, 2015 7:41 am

το [youtube] έχει αλλάξει το api του σε api v3 και θα πρέπει να το φτιάξεις για την playlist σου https://developers.google.com/[youtube]/v ... ng-started και επίσης και το module θα πρέπει να το υποστηρίζει.
chat room spontes : http://www.spontes.com

alsthom-351
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Sun Oct 23, 2011 11:07 am

Re: Πρόβλημα με το module "AllMedia [[[youtube]]] Feed Gallery

Post by alsthom-351 » Tue Jun 23, 2015 8:01 am

Καλημέρα.
Αντιμετωπίζω κι εγώ το ίδιο πρόβλημα σε μια ..εχμ παλιά εγκατάσταση της joomla (1.5.26)
Παρόλα αυτά το link που έδωσες @ribo μου βγάζει ότι "δεν βρέθηκε".
Τι πρέπει να κάνω?

sotk
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Jun 07, 2011 10:45 am

Re: Πρόβλημα με το module "AllMedia [[[youtube]]] Feed Gallery

Post by sotk » Tue Jun 23, 2015 8:30 am

Καλημέρα alsthom-351,

Βγάλε τα []. Το link είναι https://developers.google.com/[youtube]/v ... ng-started

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3450
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Πρόβλημα με το module "AllMedia [[youtube]] Feed Gallery"

Post by ribo » Tue Jun 23, 2015 9:14 am

το φόρουμ δημιουργεί [ ] για τη συγκεκριμένη λέξη
chat room spontes : http://www.spontes.com

sotk
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Jun 07, 2011 10:45 am

Re: Πρόβλημα με το module "AllMedia [[[youtube]]] Feed Gallery

Post by sotk » Tue Jun 23, 2015 9:37 am

Καλησπέρα ribo,

Ευχαριστώ για την απάντησή σου. Δυστυχώς από το link που μου έστειλες δε μπόρεσα να βγάλω άκρη. Έχω κάνει enable το "[youtube] Data API v3". Θα πρέπει να ορίσω κάπου το site μου για να μπορέσει να το δει;

Ευχαριστώ.

sotk
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Jun 07, 2011 10:45 am

Re: Πρόβλημα με το module "AllMedia [[[youtube]]] Feed Gallery

Post by sotk » Tue Jun 23, 2015 10:02 am

Ξέχασα να αναφέρω ότι το site είναι σε joomla 2.5.22 και το module είναι στην τελευταία έκδοση (v3.0) και δημιουργήθηκε πριν 1 χρόνο.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3450
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Πρόβλημα με το module "AllMedia [[youtube]] Feed Gallery"

Post by ribo » Tue Jun 23, 2015 10:13 am

Δες εδώ
Φυσιολογικά θα πρέπει να πάρεις κλειδί που θα το βάλεις στο module. Δεν γνωρίζω αν το module υποστηρίζει κάτι τέτοιο, έχω δει σε άλλο module με joomla 3.4.1
chat room spontes : http://www.spontes.com

sotk
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Jun 07, 2011 10:45 am

Re: Πρόβλημα με το module "AllMedia [[[youtube]]] Feed Gallery

Post by sotk » Tue Jun 23, 2015 10:28 am

allmedia.png
Κατάλαβα τι εννοείς αλλά το συγκεκριμένο module δεν υποστηρίζει κάτι τέτοιο, απλά βάζεις το playlistID από το κανάλι του [youtube] και παίζει τα βίντεο που είναι κάτω από αυτό το playlist, τουλάχιστον έτσι δούλευε στην αρχή, δες και το screenshot.
You do not have the required permissions to view the files attached to this post.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3450
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Πρόβλημα με το module "AllMedia [[youtube]] Feed Gallery"

Post by ribo » Tue Jun 23, 2015 10:51 am

Δυστυχώς δεν βλέπω κάπου api v3 και πλέον είναι αναγκαίο
Δες εδώ http://extensions.joomla.org/category/s ... cial-media
ή εδώ http://extensions.joomla.org/category/m ... ia-display
και ψάξε κάτι στις ανάγκες σου που να δουλεύει.
Αυτό όμως που έχω δει είναι αυτό http://extensions.joomla.org/browse/new ... ylist-wall
δουλεύει τέλεια και σε κινητά αλλά είναι πληρωτέο και είναι συμβατό με joomla 3.
chat room spontes : http://www.spontes.com

 

Locked

Return to “Joomla! 3.x”