Installation of joomla-4 beta4 failed.

Be informed that this forum is not an official support forum for Joomla! 4.0. Any issues regarding Joomla! 4.0 must be reported at https://issues.joomla.org/.

Joomla 4.0 is still in Beta stage. This forum should be used for sharing information about Joomla! 4.0.

Moderator: ooffick

Forum rules
Post Reply
fujisawa
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Aug 17, 2020 2:28 pm

Installation of joomla-4 beta4 failed.

Post by fujisawa » Sun Sep 27, 2020 1:38 pm

Hi,
I am doing a preliminary survey of joomla-4.

I tried to install beta4, but it doesn't work.
I got the following error at the last stage of the installation.
Could not connect to the database. Connector returned error message:
Could not connect to database: MySQL server has gone away


The server configuration at this time is as follows.
Database mysql-5.7.28-log
PHP Version-7.4.9
Web Server Apache

J3.9.21 can be installed on this server without any problem.
Did something change in the installation conditions of J-4 beta 4?
Is it necessary to perform a different pre-operation from J-3 to install J-4beta4?
I don't know the cause. advice please.

thank you.

User avatar
AMurray
Joomla! Champion
Joomla! Champion
Posts: 6107
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Installation of joomla-4 beta4 failed.

Post by AMurray » Thu Oct 01, 2020 3:52 am

Given this is not the official support forum for any J4 related issues, please report problems to https://issues.joomla.org (as requested, in "Read this First..." : viewtopic.php?f=803&t=960395)
Regards,
--------------------------------------------------------------
A Murray
Help you I can, yes!. Post your question, you should. Keep it on topic you must!
Use the Forc....Forum Post Assistant my young Padawan!

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 12784
Joined: Thu Feb 15, 2007 5:48 am
Location: Zagreb, Croatia

Re: Installation of joomla-4 beta4 failed.

Post by toivo » Thu Oct 01, 2020 6:04 am

The Joomla! Issue Tracker - CMS can be used if you can document the steps to reproduce the issue.

You can still share here the results from the Forum Post Assistant (FPA) by following the instructions at https://forumpostassistant.github.io/docs/. However, the error message seems to indicate that there is problem with the MySQL server, rather than Joomla 4 itself.

Please note that Joomla 4 Beta 4 was released two weeks ago. The current Beta5-dev version is available from https://developer.joomla.org/nightly-builds.html.
Toivo Talikka, Global Moderator


Post Reply

Return to “Joomla! 4 Related”