Bootstrap version

Be informed that this forum is not an official support forum for Joomla! 4.0. Any issues regarding Joomla! 4.0 must be reported at https://issues.joomla.org/.

Joomla 4.0 is still in Beta stage. This forum should be used for sharing information about Joomla! 4.0.

Moderator: ooffick

Forum rules
Locked
User avatar
JurajB
Joomla! Explorer
Joomla! Explorer
Posts: 355
Joined: Fri Oct 02, 2015 3:28 pm

Bootstrap version

Post by JurajB » Sat Feb 23, 2019 12:07 pm

Hi! Ive heard that J4 is going to use Bootstrap v4. So Im asking a question will you freeze Bootstrap version and build on this (f.e. Bootsrap v4.1) or will you update the bootstrap core and fix the issues which may come from upgrading Bootstrap. Latest version ATM is 4.3.1.
https://gurutesting.tech - For cooperative testing, learn Joomla!, explore JoomlaExtesnsionsDirectory (JED), fun and friends Joomlers! write here.
testers@gurutesting.tech

User avatar
JurajB
Joomla! Explorer
Joomla! Explorer
Posts: 355
Joined: Fri Oct 02, 2015 3:28 pm

Re: Bootstrap version

Post by JurajB » Thu Feb 28, 2019 1:03 pm

So as I guess this question is nonsens because you are going to have actual bootstrap version.
https://gurutesting.tech - For cooperative testing, learn Joomla!, explore JoomlaExtesnsionsDirectory (JED), fun and friends Joomlers! write here.
testers@gurutesting.tech

User avatar
JurajB
Joomla! Explorer
Joomla! Explorer
Posts: 355
Joined: Fri Oct 02, 2015 3:28 pm

Re: Bootstrap version

Post by JurajB » Sun Mar 10, 2019 2:50 pm

Will you update it to a actual version right before releasing V4?
https://gurutesting.tech - For cooperative testing, learn Joomla!, explore JoomlaExtesnsionsDirectory (JED), fun and friends Joomlers! write here.
testers@gurutesting.tech

brendanhedges
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 159
Joined: Sat Mar 04, 2017 1:28 am
Location: Surrey, UK
Contact:

Re: Bootstrap version

Post by brendanhedges » Wed Jul 17, 2019 4:28 pm

I've heard they will use BS for the admin and Grid.css for the frontend, but i could be wrong :)


Locked

Return to “Joomla! 4 Related”