Cannot access my control panel and my site link is disabled. Topic is solved

Moderator: brad

Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
mremmauzo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 09, 2018 9:03 pm

Cannot access my control panel and my site link is disabled.

Post by mremmauzo » Sun Sep 09, 2018 9:40 pm

Hello House,
I am Mr Emma and nice to meet you all.
I just created a free site on joomla. And during the setting up process on my control panel, it happens that I can no longer access my Control Panel And the link to my website is broken.
#https://mremmauzo.joomla.com
I need help to regain access to my Control Panel and to bring my site back to life.
Please I needs ideas and suggestions now.
Thanks.

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 9701
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK
Contact:

Re: Cannot access my control panel and my site link is disabled.

Post by toivo » Mon Sep 10, 2018 8:49 am

Are you sure about the domain name? CloudAccess.net can also create a free site using other domains, for example cloudaccess.host.

The free sites do not come with SSL certificates. Therefore it is unlikely that the URL starts with https.

Do you still have the confirmation email from CloudAccess.net, "Your Free Joomla! Site Login Information", containing the URL of the free site and the instructions how to access the back end and your login credentials? If you have not received that email, you will not be able to access the site.

If you do not want to use a different email address to register a new site, please follow the link from the error page and submit a ticket to the CloudAccess.net Team at https://ccp.cloudaccess.net/clientarea.php.
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
troubleshooting smtp and other articles https://talikka.com/joomla

mremmauzo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 09, 2018 9:03 pm

Re: Cannot access my control panel and my site link is disabled.

Post by mremmauzo » Tue Sep 11, 2018 10:53 am

Hello Toivo
Thanks you so much for your response and nice to meet you
Actually I followed your instructions and the issue was resolved.
Thanks you once again


Post Reply

Return to “joomla.com - Feedback/Information”