Links not working Joomla! 3.9.1 Topic is solved

Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
irrqaqgo-ca
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Nov 28, 2018 11:54 am

Links not working Joomla! 3.9.1

Post by irrqaqgo-ca » Wed Nov 28, 2018 12:13 pm

Hello,

So after the last update, Joomla! 3.9.1, links located in the sheet/content (f.ex breadcrumbs and links in articles) do not work. It's like they have been transformed into normal text, and are not clickable.

Here is an example: http://casite-992268.cloudaccess.net/in ... umentation
The breadcrumbs on the right do not work.

Please help, thank you.
Last edited by toivo on Wed Nov 28, 2018 1:26 pm, edited 1 time in total.
Reason: mod note: moved to joomla.com - Feedback/Information

User avatar
HZolfaghar
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sun Jan 03, 2016 7:10 am
Location: Iran
Contact:

Re: Links not working Joomla! 3.9.1

Post by HZolfaghar » Wed Nov 28, 2018 10:31 pm

Hi
In the sample, the links are working correctly.
Please send another sample

irrqaqgo-ca
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Nov 28, 2018 11:54 am

Re: Links not working Joomla! 3.9.1

Post by irrqaqgo-ca » Thu Nov 29, 2018 4:04 pm

Hi, thanks for your reply. I tried it on my phone and it worked. I believe it's just on my computer, not sure how I can fix it.

I also just noticed another issue when trying to enter Templates > Templates from the extension menu.
"An error has occurred.
0 Call to a member function get() on boolean"

User avatar
HZolfaghar
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sun Jan 03, 2016 7:10 am
Location: Iran
Contact:

Re: Links not working Joomla! 3.9.1

Post by HZolfaghar » Thu Nov 29, 2018 7:34 pm

irrqaqgo-ca wrote:
Thu Nov 29, 2018 4:04 pm
Hi, thanks for your reply. I tried it on my phone and it worked. I believe it's just on my computer, not sure how I can fix it.

I also just noticed another issue when trying to enter Templates > Templates from the extension menu.
"An error has occurred.
0 Call to a member function get() on boolean"
Hello
I think you should post a new one for this.

irrqaqgo-ca
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Nov 28, 2018 11:54 am

Re: Links not working Joomla! 3.9.1

Post by irrqaqgo-ca » Fri Nov 30, 2018 2:06 pm

Okay, thanks.
I have been unable to click the links on the website (on my computer only) since the 3.9.1 update.
Is there anything I can do?

User avatar
HZolfaghar
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sun Jan 03, 2016 7:10 am
Location: Iran
Contact:

Re: Links not working Joomla! 3.9.1

Post by HZolfaghar » Fri Nov 30, 2018 2:10 pm

irrqaqgo-ca wrote:
Fri Nov 30, 2018 2:06 pm
Okay, thanks.
I have been unable to click the links on the website (on my computer only) since the 3.9.1 update.
Is there anything I can do?
Hi
what is your operation system & browser name & version ?

irrqaqgo-ca
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Nov 28, 2018 11:54 am

Re: Links not working Joomla! 3.9.1

Post by irrqaqgo-ca » Fri Nov 30, 2018 9:00 pm

It's Windows 10, Google Chrome 70.03538.110

SharkyKZ
Joomla! Ace
Joomla! Ace
Posts: 1562
Joined: Fri Jul 05, 2013 10:35 am
Location: Unknown

Re: Links not working Joomla! 3.9.1

Post by SharkyKZ » Fri Nov 30, 2018 9:07 pm

It's a styling issue. An element on the page is blocking the links.
You do not have the required permissions to view the files attached to this post.

irrqaqgo-ca
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Nov 28, 2018 11:54 am

Re: Links not working Joomla! 3.9.1

Post by irrqaqgo-ca » Fri Nov 30, 2018 10:14 pm

Ohh thank you very much!!


Post Reply

Return to “joomla.com - Feedback/Information”