Page 1 of 1

Website is not loading

Posted: Wed Sep 26, 2018 9:12 am
by deponia
Hello everyone,

I try to access my website and its loading endlessly without any error. What can be done since i need to access my website?

Here is the link to the website: http://cobideal.joomla.com

Thank you

Re: Website is not loading

Posted: Wed Sep 26, 2018 9:31 am
by toivo
When did you create this site? If you did it much earlier, did you renew it within 30 days?

Did you receive the email from CloudAccess.net with the credentials and instructions how to access the back end of your site?

Go to the Cloud Control Panel (CCP) at https://ccp.cloudaccess.net/clientarea.php, login and check if your site has been published, if it is active or still pending.

Re: Website is not loading

Posted: Wed Sep 26, 2018 9:52 am
by deponia
I created it yesterday.

When i try to access the link from the mail i still cannot access the website and is loading.

Re: Website is not loading

Posted: Wed Sep 26, 2018 10:12 am
by toivo
What about the URL to access the Cloud Control Panel, from the email you received with the subject "Your login details for Cloud Control Panel"? Did you try to access that URL?

Re: Website is not loading

Posted: Wed Sep 26, 2018 10:20 am
by deponia
Yes i tried the link from the mail and also copied and pasted the url to the browser directly.

Did you try to access the website? is it working for you?

Re: Website is not loading

Posted: Wed Sep 26, 2018 11:13 am
by toivo
The http connection is not working at all. Accessing the URL using https produces a browser error ERR_CERT_COMMON_NAME_INVALID because the SSL certificate from Let's Encrypt is issued to *.cloudaccess.net, not to joomla.com. Are you sure the domain is joomla.com and not one of the other domains, available from CloudAccess.net?

If I click the link "Proceed to cobideal.joomla.com (unsafe)", CloudAccess.net displays a page with the message "Oops, something went wrong...please check back in a bit."

Go to https://ccp.cloudaccess.net/clientarea.php, login, select 'Support' from the left sidebar and submit a ticket about the issue. Select 'Domain Name Support' and select 'Related Service - Free Joomla Site'.

Re: Website is not loading

Posted: Thu Sep 27, 2018 8:35 am
by deponia
I just terminated the machine a created a new one to resolve the issue...