Joomla 3.9 RC2 not working on launch.joomla.org Topic is solved

Moderator: brad

Forum rules
READ ME <-- please read before posting, this means YOU.
Post Reply
User avatar
darb
Joomla! Ace
Joomla! Ace
Posts: 1306
Joined: Thu Jul 06, 2006 12:57 pm
Location: Stockholm Sweden
Contact:

Joomla 3.9 RC2 not working on launch.joomla.org

Post by darb » Thu Oct 25, 2018 1:18 pm

Hi

I tried to launch a new Joomla 3.9 Release Candidate test site https://launch.joomla.org/ with new site at testrelease2.joomla.com

Not working got this error :geek:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, support@cloudaccess.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache Server at testrelease2.joomla.com Port 80
Success in the long run Its not about the code its about the people and community that's make it!
Its not what you say its what you do that matters!

Darb - aka ssnobben

User avatar
darb
Joomla! Ace
Joomla! Ace
Posts: 1306
Joined: Thu Jul 06, 2006 12:57 pm
Location: Stockholm Sweden
Contact:

Re: Joomla 3.9 RC2 not working on launch.joomla.org

Post by darb » Thu Oct 25, 2018 3:21 pm

Working now fixed..
Success in the long run Its not about the code its about the people and community that's make it!
Its not what you say its what you do that matters!

Darb - aka ssnobben


Post Reply

Return to “joomla.com - Feedback/Information”