Advertisement

FPA does not work Topic is solved

This Forum board is about discussions about the FPA tool.

Moderator: General Support Moderators

Post Reply
TLEC
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 219
Joined: Mon May 26, 2008 8:46 am
Location: Boras Sweden
Contact:

FPA does not work

Post by TLEC » Sun Jun 02, 2024 3:21 pm

Tried to launch FPA, downloaded latest version and put it on the server, but it deletes itself directly when trying to run it.
Last edited by toivo on Sun Jun 02, 2024 3:29 pm, edited 1 time in total.
Reason: mod note: moved from 4.x General Questions

Advertisement
User avatar
cmbay
Joomla! Explorer
Joomla! Explorer
Posts: 263
Joined: Thu Dec 31, 2009 11:53 pm
Location: Oregon, USA

Re: FPA does not work

Post by cmbay » Sun Jun 02, 2024 4:06 pm

TLEC wrote: Sun Jun 02, 2024 3:21 pm Tried to launch FPA, downloaded latest version and put it on the server, but it deletes itself directly when trying to run it.
Confirm that you are (attempting to use) version 1.6.7 of the FPA.
Does the website you are trying to analyse run?
Can you get to the website's Administrator?
Which version of Joomla?
Which version of PHP is the site using?
Can you step back to FPA version 1.6.6 and try that?
Last edited by cmbay on Sun Jun 02, 2024 4:12 pm, edited 1 time in total.
Charles

TLEC
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 219
Joined: Mon May 26, 2008 8:46 am
Location: Boras Sweden
Contact:

Re: FPA does not work

Post by TLEC » Sun Jun 02, 2024 4:08 pm

Changed the date on FPA did the job.
btw, latest fpa and php8.1

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 31142
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: FPA does not work

Post by Per Yngve Berg » Sun Jun 02, 2024 5:05 pm

You probably retained the original date on the file. That is an option in the FTP Client.

TLEC
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 219
Joined: Mon May 26, 2008 8:46 am
Location: Boras Sweden
Contact:

Re: FPA does not work

Post by TLEC » Sun Jun 02, 2024 5:07 pm

Well used the webdrive in windows.

Advertisement

Post Reply

Return to “Forum Post Assistant (FPA)”