Forum Post Assistant

This Forum board is about discussions about the FPA tool.

Moderator: General Support Moderators

Forum rules
Post Reply
DJsOakley
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Sun Nov 24, 2019 5:04 pm

Forum Post Assistant

Post by DJsOakley » Mon Dec 16, 2019 10:20 pm

I am having trouble getting the fpa to work. Using FileZilla, I uploaded the fpa-en.php to the root file. NOTE, I'm not real experienced at this, recently began using a shared hosting service--uploaded to "home" and when that did not work, uploaded to the site folder under home. DreamHost is the server. On each attempt, after it was uploaded, went to Chrome (and tried Avast Secure), put the url in as "http://www.*sitename*.com/fpa-en.php. On each and every occasion, received a 404 message. Can anyone assist? I am having trouble with my email and would like to request assistance.
Last edited by toivo on Mon Dec 16, 2019 10:52 pm, edited 1 time in total.
Reason: mod note: moved, not related to 3.x Performance

 
waarnemer
Joomla! Hero
Joomla! Hero
Posts: 2697
Joined: Sun May 04, 2008 12:37 pm

Re: Forum Post Assistant

Post by waarnemer » Mon Dec 16, 2019 10:35 pm

home folder usually is the top... you then see a few other folders where your joomla is in.

www, http(s) or web to name a few samples...

anyway... the fpa goes in the folder where your joomla install resides...

but you say you have trouble with your email... then I hope you talk about email sent by your website as your mailboxes have nothing to do with your webfolders......

DJsOakley
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Sun Nov 24, 2019 5:04 pm

Re: Forum Post Assistant

Post by DJsOakley » Mon Dec 16, 2019 11:12 pm

I think I see what I did - will try again, there's a "home"; "sitename" and ANOTHER "sitename." I believe it needs to be in the second "sitename" and, yes, it is the website email and I already "confirmed" it's not a template issue. Thanks for your help here. If it still doesn't work, will write back.

 

Post Reply

Return to “Forum Post Assistant (FPA)”