Specific site with google analytics which don't work.

General questions relating to Joomla! 4.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
Slipheur120
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jan 14, 2022 5:14 pm

Specific site with google analytics which don't work.

Post by Slipheur120 » Fri Jan 14, 2022 5:50 pm

I have site with google analytics with work fine and a another one, eprce.fr which doesn't work, I can't explain why. I have try to recreate the google analytics link but nothing permit to make it work. If someone have an idea what can be source of this issue, I will be glad to ear it. Thanks you :D

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 13976
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: Specific site with google analytics which don't work.

Post by toivo » Fri Jan 14, 2022 9:47 pm

Welcome to the Joomla forum!

Use the Web developer tools (F12) to view the page. The Console tab shows a javascript error, which effectively stops javascript functions from working. Fix the error and the analytics may start working:
ig-badge-view-24.png:1 Failed to load resource: the server responded with a status of 400 ()
The resource is the image file at https://badges.instagram.com/static/ima ... iew-24.png, but Instagram responds with:

Code: Select all

{"message":"","status":"fail"}
Toivo Talikka, Global Moderator


Post Reply

Return to “General Questions/New to Joomla! 4.x”