Output from contact form becomes %s Topic is solved

General questions regarding the use of languages in Joomla! 4.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
harry1
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Mon Nov 20, 2006 5:46 pm

Output from contact form becomes %s

Post by harry1 » Sat Jul 02, 2022 8:42 pm

Hello,
In my Joomla 4.1 website the standard contact form does not send me the text input given by a user. In my mail the given contact form input will only tell me: 'Dit is een e-mailbericht via %s van:' (in English: This is an e-mail message via %s from:'. There's no additional text in the mail.
What should I do to get the full user input?
(In my other similar websites the contact forms does send me the given user input)
Thanks for your help!

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 29096
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: Output from contact form becomes %s

Post by Per Yngve Berg » Sat Jul 02, 2022 9:06 pm

Are you using a different template than the sites that are working?

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 12206
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Output from contact form becomes %s

Post by sozzled » Sat Jul 02, 2022 9:09 pm

This may help: viewtopic.php?f=808&t=991093 (even though the discussion relates to the Italian language pack). It may be an issue with the German language pack. ???
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?”
Walking the talk: https://j4xdemo.enduring.com.au
:)

harry1
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Mon Nov 20, 2006 5:46 pm

Re: Output from contact form becomes %s

Post by harry1 » Sun Jul 03, 2022 7:12 am

Hi,
Yes, indeed, the langague Dutch in my backend was different than my Joomla-version, and therefore English was displayed in my backend. I succeeded in updating the Dutch langage pack, and now it works again.
Thank you for your help!

User avatar
sozzled
Joomla! Master
Joomla! Master
Posts: 12206
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Output from contact form becomes %s

Post by sozzled » Sun Jul 03, 2022 7:52 am

Sorry, ik had moeten zien dat je Nederlands gebruikte.

Glad that you found the cause and the solution. :)
“If you think I’m wrong then say, ‘I think you’re wrong.’ If you say ‘You’re wrong!’, how do you know?”
Walking the talk: https://j4xdemo.enduring.com.au
:)


Post Reply

Return to “Language - Joomla! 4.x”