New articles not showing up in the back end

Need help with the Administration of your Joomla! 4.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
ccgr
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Thu May 15, 2008 2:58 pm

New articles not showing up in the back end

Post by ccgr » Fri Jun 24, 2022 1:18 pm

I recently migrated over my 3.10 site. I had to run a sql workflow command to have the articles show up. I created a new article today and it shows up on the front end but not on the back. I don't see anything about workflows in the back end. How can I get to this area?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 29114
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: New articles not showing up in the back end

Post by Per Yngve Berg » Fri Jun 24, 2022 1:43 pm

The Upgrade has stopped and didn"t run to the end.

Check the joomla_upgrade.php Log file.

ccgr
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Thu May 15, 2008 2:58 pm

Re: New articles not showing up in the back end

Post by ccgr » Sat Jun 25, 2022 12:43 am

It completed

2022-06-23T15:04:55+00:00 INFO 173.17.43.34 update End of SQL updates.
2022-06-23T15:04:55+00:00 INFO 173.17.43.34 update Deleting removed files and folders.
2022-06-23T15:04:59+00:00 INFO 173.17.43.34 update Cleaning up after installation.
2022-06-23T15:04:59+00:00 INFO 173.17.43.34 update Update to version 4.1.5 is complete.


Can someone share with me the workflow url so I can see if I can access it that way? Thanks

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 7832
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: New articles not showing up in the back end

Post by AMurray » Sat Jun 25, 2022 2:29 am

Are you referring to this? : https://magazine.joomla.org/all-issues/ ... ow-feature

Read that article plus there are additional documentation resources linked from that page.

Otherwise I'm not sure what you refer to by "sql workflow command".
Regards - A Murray

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 41712
Joined: Sat Apr 05, 2008 9:58 pm

Re: New articles not showing up in the back end

Post by Webdongle » Sat Jun 25, 2022 2:33 am

If the error is with workflows then the article wouldn't show up on the front end would it?
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

ccgr
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Thu May 15, 2008 2:58 pm

Re: New articles not showing up in the back end

Post by ccgr » Sat Jun 25, 2022 2:51 am

It does show up on the front end. just not the back. I don't see anything workflow related on the back end

ccgr
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Thu May 15, 2008 2:58 pm

Re: New articles not showing up in the back end

Post by ccgr » Sat Jun 25, 2022 2:56 am

This is what I have to run to see new articles in the backend

INSERT INTO #__workflow_associations
(item_id, stage_id, extension)
SELECT id as item_id, '1', 'com_content.article' FROM #__content;

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 41712
Joined: Sat Apr 05, 2008 9:58 pm

Re: New articles not showing up in the back end

Post by Webdongle » Sat Jun 25, 2022 9:33 am

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

ccgr
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Thu May 15, 2008 2:58 pm

Re: New articles not showing up in the back end

Post by ccgr » Sat Jun 25, 2022 12:27 pm

running the pre-requisites I see this error - The com_workflows component's ACL configuration file is either missing or improperly structured.


Post Reply

Return to “Administration Joomla! 4.x”