J4 Unable to Save Any Article Topic is solved

Need help with the Administration of your Joomla! 4.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sat Apr 02, 2011 2:44 am
Location: Jakarta

Re: J4 Unable to Save Any Article

Post by jspdjanggo » Fri Feb 03, 2023 5:08 am

jspdjanggo wrote:
Sat Jan 21, 2023 8:59 pm
jspdjanggo wrote:
Sat Jan 21, 2023 8:42 pm
Webdongle wrote:
Sat Jan 21, 2023 12:26 pm
That will be an Ownership issue, use the Chown command (that is described in the page I linked to previously)

xampp can be installed and run on Arch Linux https://blog.dpkreativ.dev/how-to-insta ... arch-linux
With xampp starting it's ftp server then using an ftp client to create a folder and upload the Joomla zip will ... when * * You unzip it
* Point your browser at localhost/joomla_folder
* Install Joomla
will take care of file Ownership
the 'chown -R www-data:www-data /var/www/joomla' ive found on previous link you sent me https://docs.joomla.org/Installing_Joom ... bian_Linux doesnt suits my existing system which are LAMP Stack systemd Arch Manjaro and those folder directory doesnt exist inside my var directory since previous installation has made it into srv/http so i change that on to 'sudo chown -R jspdjanggo /srv/http/ce5y'
it is still not working,.
Screenshot from 2023-01-22 03-55-52.png
ive also tried with sudo chown -R root /srv/http/ce5y and still the same error
lol this one, no wonder its not working, i've input the wrong syntax it should be root:recent username I login on my laptop, since chown are change ownership and chmod are for modification to folder permission from 755 to 777 or just the ugo+rw

User avatar
Joomla! Master
Joomla! Master
Posts: 42505
Joined: Sat Apr 05, 2008 9:58 pm

Re: J4 Unable to Save Any Article

Post by Webdongle » Fri Feb 03, 2023 10:04 am

You can use xampp on linux localhost and manipulate the files with ftp
You can chmod me Joomla folder
In either case it takes care of file Ownership.

File Ownership is different to file Permission
"When I'm right no one remembers but when I'm wrong no one forgets".

Post Reply

Return to “Administration Joomla! 4.x”