Error after update 4.4

Need help upgrading your Joomla! website or converting to Joomla! 4.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Error after update 4.4

Post by lemurex » Fri Nov 10, 2023 7:29 pm

I have a similar problem, but with a different extension.
Failed to update manifest cache: The plg_content_finder extension is not installed.
...
Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0)
I've also reinstalled Joomla core files and I got the same error.

On the advice of ceford I do not go back to a backup.

But I would like to get rid of this problem.
How to do it?
Last edited by Per Yngve Berg on Mon Nov 27, 2023 5:42 am, edited 1 time in total.
Reason: Split from someone else's topic

d-force
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Tue Jun 21, 2011 8:45 pm

Re: Error after update 4.4

Post by d-force » Fri Nov 10, 2023 8:35 pm

lemurex wrote:
Fri Nov 10, 2023 7:29 pm
I have a similar problem, but with a different extension.
Failed to update manifest cache: The plg_content_finder extension is not installed.
...
Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0)
I've also reinstalled Joomla core files and I got the same error.

On the advice of ceford I do not go back to a backup.

But I would like to get rid of this problem.
How to do it?
You can check via PhpMyAdmin if in the table "plg_content_finder" there are some anomalies.

In my case I saw the "state" = -1 instead of 0 and than it solved.

Better if you do a copy of your site and database and you make some tests.

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Fri Nov 10, 2023 8:55 pm

lemurex wrote:
Fri Nov 10, 2023 7:29 pm
I have a similar problem, but with a different extension.
Failed to update manifest cache: The plg_content_finder extension is not installed.
...
Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0)
I've also reinstalled Joomla core files and I got the same error.

On the advice of ceford I do not go back to a backup.

But I would like to get rid of this problem.
How to do it?
I can't find the first error message you show above in the Joomla code. Have you run the Forum Post Assistant? Could you reveal your site url?

straetch
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Sat Nov 05, 2011 5:59 pm

Re: Error after update 4.4

Post by straetch » Sat Nov 11, 2023 9:18 am

Same here.
Problems with com_associations, en-GB, phpPass, plg_installer_urlinstaller, plg_quickicon-phpversioncheck.
I never had that problem with earlier Joomla updates.
Not an expert, it looks strange to me that there are problems with manifest data for items that are not installed.

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Sat Nov 11, 2023 12:27 pm

ceford wrote:
Fri Nov 10, 2023 8:55 pm
I can't find the first error message you show above in the Joomla code. Have you run the Forum Post Assistant? Could you reveal your site url?
Thank you for your attention.

The problem occurred on the site https://de.geschichte-chronologie.de
Last edited by toivo on Mon Nov 27, 2023 1:07 am, edited 1 time in total.
Reason: mod note: fixed quotes

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Sat Nov 11, 2023 1:23 pm

lemurex wrote:
Sat Nov 11, 2023 12:27 pm
The problem occurred on the site https://de.geschichte-chronologie.de
I can access your finder.xml file - so the plugin is installed. I did notice that your administrator folder is restricted. Can you remove that restriction to see if that makes any difference to your problem?

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Sun Nov 26, 2023 2:26 pm

ceford wrote:
Sat Nov 11, 2023 1:23 pm
I can access your finder.xml file - so the plugin is installed. I did notice that your administrator folder is restricted. Can you remove that restriction to see if that makes any difference to your problem?
Thank you.
Sorry for not answering right away - I couldn't.

Unfortunately, I don't think I understood your advice.
On the screenshot are the access parameters for the "administrator" folder.
They have existed since 2019 (I was even surprised).
Jommla-administrator-restr.jpg
Please clarify your advice. If you wish, I can give you access to a test copy of the site.
You do not have the required permissions to view the files attached to this post.

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Sun Nov 26, 2023 8:42 pm

If I use this url to have a look at your admin login form:

Code: Select all

https://de.geschichte-chronologie.de/administrator/
I see a pop window asking me for a Username and Password, a standard way of restricting access to a folder. As I don't know the credentials I get a 401 messages and never see your admin login form. It has nothing to do with the 755 permissions for the administrator folder.

For all sorts of reasons I never accept access to problem sites.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 43880
Joined: Sat Apr 05, 2008 9:58 pm

Re: Error after update 4.4

Post by Webdongle » Mon Nov 27, 2023 12:10 am

I disagree with @ceford because if the update failed then you probably have a mish-mash of files from both version. I recommend dropping the database tables and deleting the files then use your backup. If you have no backup there are a couple of options.
1. Ask your Host if they will roll back the server
2. (best done on localhost) Install J4.4 in a new folder to a fresh database, install your 3rd party files into the new installation and then connect the configuration.php to the original database. And back it up.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Mon Nov 27, 2023 10:12 pm

ceford wrote:
Sun Nov 26, 2023 8:42 pm
If I use this url to have a look at your admin login form:
...
For all sorts of reasons I never accept access to problem sites.
Oh, sorry.
I have no problems with access through this protection, so I didn’t even understand what it was about.

I created an exact copy of the site (only with http instead of https)
http://jo.geschichte-chronologie.de/
and wanted to give you administrative access to it.

It turned out that there is no way to hide information on this forum, and I do not have the rights to send you a private message with username and password.

In any case, I thank you for your desire to help.

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Mon Nov 27, 2023 11:07 pm

Have a look at administrator/logs/joomla_update.php with a text editor. Scroll down to the last few sql queries followed by some other statements ending with a success statement. What do you see?

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Wed Nov 29, 2023 11:50 am

ceford wrote:
Mon Nov 27, 2023 11:07 pm
Have a look at administrator/logs/joomla_update.php with a text editor. Scroll down to the last few sql queries followed by some other statements ending with a success statement. What do you see?
File joomla_update.php found only after upgrading to 4.4.1.

On one of the sites, the update passed without problems.
But on the other, the problem with plg_content_finder arose again.
When updating, a message appeared (in Google translation):
Failed to update manifest cache: The plg_content_finder extension is not installed.
Update Status
Attention The update could not be completed. Please see the Joomla update log in the file .../administrator/logs/joomla_update.php.

We recommend that you restore your site from a backup, fix the issues that caused the update to fail, and try again. In addition, you can always ask for help on the Joomla support forum: https://forum.joomla.org/.

List of recorded errors
Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0)
Here is the end of the file joomla_update.php , which reports errors.

Code: Select all

2023-11-29T10:58:52+00:00 WARNING 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 jerror Failed to update manifest cache: The plg_content_finder extension is not installed.
2023-11-29T10:58:52+00:00 ERROR 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update An error has occurred while running "JoomlaInstallerScript::updateManifestCaches". Code: 0. Message: Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0).
2023-11-29T10:58:52+00:00 DEBUG 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update An error trace: [ROOT]/administrator/components/com_admin/script.php:638
#0 [ROOT]/administrator/components/com_admin/script.php(153): JoomlaInstallerScript->updateManifestCaches()
#1 [ROOT]/administrator/components/com_joomlaupdate/src/Model/UpdateModel.php(812): JoomlaInstallerScript->update(Object(Joomla\CMS\Installer\Installer))
#2 [ROOT]/administrator/components/com_joomlaupdate/src/Controller/UpdateController.php(145): Joomla\Component\Joomlaupdate\Administrator\Model\UpdateModel->finaliseUpgrade()
#3 [ROOT]/libraries/src/MVC/Controller/BaseController.php(693): Joomla\Component\Joomlaupdate\Administrator\Controller\UpdateController->finalise()
#4 [ROOT]/libraries/src/Dispatcher/ComponentDispatcher.php(143): Joomla\CMS\MVC\Controller\BaseController->execute('finalise')
#5 [ROOT]/libraries/src/Component/ComponentHelper.php(361): Joomla\CMS\Dispatcher\ComponentDispatcher->dispatch()
#6 [ROOT]/libraries/src/Application/AdministratorApplication.php(143): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomlaupdat...')
#7 [ROOT]/libraries/src/Application/AdministratorApplication.php(186): Joomla\CMS\Application\AdministratorApplication->dispatch()
#8 [ROOT]/libraries/src/Application/CMSApplication.php(293): Joomla\CMS\Application\AdministratorApplication->doExecute()
#9 [ROOT]/administrator/includes/app.php(61): Joomla\CMS\Application\CMSApplication->execute()
#10 [ROOT]/administrator/index.php(32): require_once('/is/htdocs/wp10...')
#11 {main}.
2023-11-29T10:59:01+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Cleaning after installation
2023-11-29T10:59:01+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Update to version 4.4.1 completed

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Wed Nov 29, 2023 1:27 pm

Unfortuntely your joomla_updata.php fragment did not include some lines from before the stack trace. It would be useful to see the last few sql queries and anything else before the stack trace. Can you post another section from joomla_update.php that includes the preceding lines.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 43880
Joined: Sat Apr 05, 2008 9:58 pm

Re: Error after update 4.4

Post by Webdongle » Wed Nov 29, 2023 2:01 pm

Use your backup to create the (prior to update) site on localhost
Check all 3rd party extensions/templates
Remove what you need to and update.

Far quicker and easier that spending 19 days try to fix, like a patchwork quilt, a site that was broken by a failed update.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Thu Nov 30, 2023 7:13 pm

ceford wrote:
Wed Nov 29, 2023 1:27 pm
Unfortuntely your joomla_updata.php fragment did not include some lines from before the stack trace. It would be useful to see the last few sql queries and anything else before the stack trace. Can you post another section from joomla_update.php that includes the preceding lines.
Thank you.

This is the whole file

Code: Select all

#
#<?php die('Forbidden.'); ?>
#Date: 2023-11-29 10:58:27 UTC
#Software: Joomla! 4.4.0 Stable [Pamoja] 17-October-2023 16:00 GMT

#Fields: datetime priority clientip category message
2023-11-29T10:58:27+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Test logging
2023-11-29T10:58:27+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update The update was launched by Super User (ID 10). Previous version: 4.4.0
2023-11-29T10:58:28+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Update package download: https://s3-us-west-2.amazonaws.com/ joomla-official-downloads/joomladownloads/joomla4/Joomla_4.4.1-Stable-Update_Package.zip?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIA6LXDJLNUINX2AVMH%2F20231129%2Fus-west-2%2Fs3%2F aws4_request&X- Amz-Date=20231129T105827Z&X-Amz-Expires=60&X-Amz-SignedHeaders=host&X-Amz-Signature=708bf1ca6d8f16fc3e22dbb1357dd27e0e021f8585916aabe0f9a7326db4b400
2023-11-29T10:58:39+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Joomla_4.4.1-Stable-Update_Package.zip file uploaded
2023-11-29T10:58:40+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Starting installation of the new version
2023-11-29T10:58:51+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Completing the installation of the new version
2023-11-29T10:58:51+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Start of SQL update
2023-11-29T10:58:51+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Database version (#__schemas): 4.4.0-2023-09-13
2023-11-29T10:58:51+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Completing SQL update
2023-11-29T10:58:51+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Removing obsolete files and directories
2023-11-29T10:58:52+00:00 WARNING 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 jerror Failed to update manifest cache: The plg_content_finder extension is not installed.
2023-11-29T10:58:52+00:00 ERROR 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update An error has occurred while running "JoomlaInstallerScript::updateManifestCaches". Code: 0. Message: Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0).
2023-11-29T10:58:52+00:00 DEBUG 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update An error trace: [ROOT]/administrator/components/com_admin/script.php:638
#0 [ROOT]/administrator/components/com_admin/script.php(153): JoomlaInstallerScript->updateManifestCaches()
#1 [ROOT]/administrator/components/com_joomlaupdate/src/Model/UpdateModel.php(812): JoomlaInstallerScript->update(Object(Joomla\CMS\Installer\Installer))
#2 [ROOT]/administrator/components/com_joomlaupdate/src/Controller/UpdateController.php(145): Joomla\Component\Joomlaupdate\Administrator\Model\UpdateModel->finaliseUpgrade()
#3 [ROOT]/libraries/src/MVC/Controller/BaseController.php(693): Joomla\Component\Joomlaupdate\Administrator\Controller\UpdateController->finalise()
#4 [ROOT]/libraries/src/Dispatcher/ComponentDispatcher.php(143): Joomla\CMS\MVC\Controller\BaseController->execute('finalise')
#5 [ROOT]/libraries/src/Component/ComponentHelper.php(361): Joomla\CMS\Dispatcher\ComponentDispatcher->dispatch()
#6 [ROOT]/libraries/src/Application/AdministratorApplication.php(143): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomlaupdat...')
#7 [ROOT]/libraries/src/Application/AdministratorApplication.php(186): Joomla\CMS\Application\AdministratorApplication->dispatch()
#8 [ROOT]/libraries/src/Application/CMSApplication.php(293): Joomla\CMS\Application\AdministratorApplication->doExecute()
#9 [ROOT]/administrator/includes/app.php(61): Joomla\CMS\Application\CMSApplication->execute()
#10 [ROOT]/administrator/index.php(32): require_once('/is/htdocs/wp10...')
#11 {main}.
2023-11-29T10:59:01+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Cleaning after installation
2023-11-29T10:59:01+00:00 INFO 2a02:8071:2c80:a0e0:fc6a:7b1d:c2e:6471 update Update to version 4.4.1 completed

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Fri Dec 01, 2023 1:16 pm

Your joomla_update.ph file is in English but the words don't correspond to the installed en-GB translation. Can you confirm which language you are using as Super User? My guess you are using German or Russian and the translation is incomplete.

Can you use this query with phpMyAdmin (replace xxxxx with your own table prefix):

Code: Select all

SELECT * FROM `xxxxx_extensions` WHERE `name` = 'plg_content_finder'; 
And post a copy of the output line starting at the extension_id. This is what I get:

Code: Select all

102 	0 	plg_content_finder 	plugin 	finder 	NULL 	content 	0 	1 	1 	0 	1 	{"name":"plg_content_finder","type":"plugin","crea... 			NULL 	NULL 	5 	0 	NULL 

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Fri Dec 01, 2023 2:46 pm

ceford wrote:
Fri Dec 01, 2023 1:16 pm
Your joomla_update.ph file is in English but the words don't correspond to the installed en-GB translation. Can you confirm which language you are using as Super User? My guess you are using German or Russian and the translation is incomplete.

Can you use this query with phpMyAdmin (replace xxxxx with your own table prefix):

Code: Select all

SELECT * FROM `xxxxx_extensions` WHERE `name` = 'plg_content_finder'; 
And post a copy of the output line starting at the extension_id. This is what I get:

Code: Select all

102 	0 	plg_content_finder 	plugin 	finder 	NULL 	content 	0 	1 	1 	0 	1 	{"name":"plg_content_finder","type":"plugin","crea... 			NULL 	NULL 	5 	0 	NULL 
Thank you.
You got it right: my sites are in German and Russian.

Here's what I got with SQL:

Code: Select all

SELECT * FROM `xxx_extensions` WHERE `name` = 'plg_content_finder'

10894	0	plg_content_finder	plugin	finder	
    NULL
	content	0	1	1	0	{"name":"plg_content_finder","type":"plugin","crea...	{}		
    NULL
	
    NULL
	0	-1		0	


lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Fri Dec 01, 2023 2:54 pm

Just in case, for clarity, I am attaching a screenshot of phpMyAdmin.
finder.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Fri Dec 01, 2023 4:37 pm

The screenshot was a good idea. It shows that locked occupies the last column and has a value of 0. If you go to System / Extensions / Manage and filter for Content - Smart Search you should see Locked set to No. It should be Yes. Check that the id is the one you have quoted. 10894 is surprisingly high!

I changed my locked value to 0 and Reinstalled Joomla Core Files and it worked without error. I changed it back to 1 and reinstalled again and it also worked without error.

Check that the plugins/content/finder folder is present and contains a file named finder.xml

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Wed Dec 06, 2023 9:10 pm

ceford wrote:
Fri Dec 01, 2023 4:37 pm
The screenshot was a good idea. It shows that locked occupies the last column and has a value of 0. If you go to System / Extensions / Manage and filter for Content - Smart Search you should see Locked set to No. It should be Yes. Check that the id is the one you have quoted. 10894 is surprisingly high!

I changed my locked value to 0 and Reinstalled Joomla Core Files and it worked without error. I changed it back to 1 and reinstalled again and it also worked without error.

Check that the plugins/content/finder folder is present and contains a file named finder.xml
Hallo @ceford,

all this time I've been trying to get rid of this "finder" problem.

I followed your recommendations, the advice of @Webdongle, and communicated with the ChatGPT.

Unfortunately, nothing helped.

I have created a test site - a copy of the one with the error.
http://r3.geschichte-chronologie.de

I have installed on this site the extension FF Explorer, which allows to work with the database.
But I do not know how to tell you the administrator's username and password so that you can look into the backend.
As I have already written, I do not have the rights to send private messages.
If I will "Compose message", I get "We are sorry, but you are not authorized to use this feature. You may have just registered here and may need to participate more in discussions to be able to use this feature."
The "Contact" button under your avatar leads to a site where there are no options for contacting you.
There is no "hide information" button in this forum editor.

How can I send you the login?

With respect,

Leon.




n

User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2519
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Error after update 4.4

Post by ceford » Wed Dec 06, 2023 10:31 pm

I only just noticed in your extensions table screenshot you have state set to -1. Set it to 0 and see what that does.

Please note that I never accept login access to problem sites - just a personal policy thing.

lemurex
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Jun 15, 2019 10:33 pm

Re: Error after update 4.4

Post by lemurex » Sun Dec 10, 2023 8:32 pm

Thank you very much.

On a site that has no problems, I have state 0 locked 1
And where there is a problem, state -1 locked 0. I did the same on it: state 0 locked 1.
But nothing has changed, the same error when updating: Error on updating manifest cache: (type, element, folder, client) = (plugin, finder, plg_content_finder, 0).

As Webdongle noted, the analysis of this error lasts too long. And the site can work with this mistake.
Maybe with some kind of Joomla update, "it will pass by itself."
I will hope so.

Thank you very much for trying to help.
All the best to you and Merry Christmas


Post Reply

Return to “Migrating and Upgrading to Joomla! 4.x”