Error after migration to Joomla 4

Need help upgrading your Joomla! website or converting to Joomla! 4.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
sirry
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jul 26, 2023 3:11 pm

Error after migration to Joomla 4

Post by sirry » Sat Nov 04, 2023 9:33 am

Hi,
I am working on a copy, preparing for upgrading to Joomla 4 and I am getting an error when trying to work with modules or creating a custom one, see error in attachment.

The website is using Reflex V1.13 template that does not have an update for Joomla 4 so in the copy I am using Cassiopeia trying to get the menu to work.
Also using Gantry framework in the production version of the webpage, not sure if that is relevant.

Thank you in advance, really needing help with this.
You do not have the required permissions to view the files attached to this post.

User avatar
Rondeb
Joomla! Guru
Joomla! Guru
Posts: 623
Joined: Mon Dec 02, 2013 12:14 pm
Location: Meschede - Germany
Contact:

Re: Error after migration to Joomla 4

Post by Rondeb » Mon Nov 06, 2023 12:30 pm

Hi,

you uninstalled the old template?

And are no older unused extensions present that you don't use?

Because there are many people who only check their used extensions, but do not look at extensions that are not used.

Regards Ron

sirry
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jul 26, 2023 3:11 pm

Re: Error after migration to Joomla 4

Post by sirry » Fri Feb 16, 2024 7:17 pm

Hi Ron,
yes I uninstalled the old Template and extensions not compatible with Joomla 4.
I am using the Cassiopeia template but not able to access Global configuration or any modules for editing. When I try I get this error window you see in my attachment.
You do not have the required permissions to view the files attached to this post.

sirry
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jul 26, 2023 3:11 pm

Re: Error after migration to Joomla 4

Post by sirry » Tue Feb 27, 2024 3:13 pm

Still not able to work in the back-end, I get this error I sent with my last reply, when I select Global Configuration or try to edit a module. Please advice. The only templates running are those that come with Joomla 4.


Post Reply

Return to “Migrating and Upgrading to Joomla! 4.x”