Module toont geen Flash banners in IE {opgelost}

Moderator: pe7er

Forum rules
Forum Regels
Locked
User avatar
woz
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Fri Feb 17, 2006 7:03 pm
Location: 't Hoge Noorden
Contact:

Module toont geen Flash banners in IE {opgelost}

Post by woz » Wed Sep 26, 2007 1:53 pm

Ik heb een multibanner module die prima meerdere banners toont, maar helaas op IE 6 en IE 7 geen Flash banners toont. Volgens de ontwikkelaar ligt het aan de Flash banners zelf, volgens de klanten en leveranciers van de banners ligt het daar niet aan...

Wie weet raad? De site staat hier: http://www.styleboost.nl/macmojo
Last edited by woz on Thu Sep 27, 2007 8:44 am, edited 1 time in total.
Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: Module toont geen Flash banners in IE

Post by iGraphic » Wed Sep 26, 2007 6:03 pm

Ik heb hier in IE 7 geen enkel probleem hoor.
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by sc00zy » Wed Sep 26, 2007 7:35 pm

De banner van http://www.xqlusive.nl werkt hier ook niet in IE7. De andere inderdaad wel, maar dat zijn geen Flash banners ;)
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
woz
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Fri Feb 17, 2006 7:03 pm
Location: 't Hoge Noorden
Contact:

Re: Module toont geen Flash banners in IE

Post by woz » Wed Sep 26, 2007 7:37 pm

Klopt! Kan dit aan de module liggen? Die is niet van Xqlusive hoor, hij heeft wel de site gemaakt. (Tot mijn grote tevredenheid).
Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by sc00zy » Wed Sep 26, 2007 7:41 pm

Kan zijn. Als je de banner rechtstreeks oproept dan werkt hij namelijk wel gewoon in IE:
http://www.styleboost.nl/macmojo/images ... lusive.swf
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
woz
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Fri Feb 17, 2006 7:03 pm
Location: 't Hoge Noorden
Contact:

Re: Module toont geen Flash banners in IE

Post by woz » Wed Sep 26, 2007 8:00 pm

Ah! Goede test manier. Kan dus heel goed aan de module liggen en niet aan de Joomla site. Bedankt! Met betalende klanten is dit erg lastig...

Hoe hebben jullie dit met Flash banners in projecten?

Dit overigens de custom banner code:






Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by sc00zy » Thu Sep 27, 2007 7:54 am

Als je die code alleen in een html bestand zet zul je zien dat dat ook niet werkt in IE. De onderstaande code werkt wel gewoon:

Code: Select all

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="180" height="60">
  <param name="movie" value="http://www.styleboost.nl/macmojo/images/banners/xqlusive.swf" />
  <param name="quality" value="high" />
  <embed src="http://www.styleboost.nl/macmojo/images/banners/xqlusive.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="180" height="60"></embed>
</object>
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
woz
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Fri Feb 17, 2006 7:03 pm
Location: 't Hoge Noorden
Contact:

Re: Module toont geen Flash banners in IE

Post by woz » Thu Sep 27, 2007 8:04 am

Oh ! Ik ga het even proberen! Het is lastig testen met een Macje met OSX! (Ben hard ana het sparen voor een Intel macje zodat ik er ook XP naast kan draaien!
Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by sc00zy » Thu Sep 27, 2007 8:11 am

Zo moet ik nog een Mac hebben om af en toe te kunnen testen haha.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
woz
Joomla! Intern
Joomla! Intern
Posts: 87
Joined: Fri Feb 17, 2006 7:03 pm
Location: 't Hoge Noorden
Contact:

Re: Module toont geen Flash banners in IE

Post by woz » Thu Sep 27, 2007 8:19 am

Je kunt me altijd een mailtje sturen, dan wil ik wel kijken of alles werkt ;-)
Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
xqlusive
Joomla! Apprentice
Joomla! Apprentice
Posts: 28
Joined: Thu Mar 01, 2007 11:13 pm
Location: Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by xqlusive » Thu Sep 27, 2007 8:26 am

Bedankt voor de hulp,

De code die scoozy aangaf werkt, het is de uitgeklede versie waarbij ik vermoed dat de tegenwerkt. (Niet getest overigens)

Kortom, opgelost.

Thanx
Dutch SEO Blog • Seominded • SEO ScanSEO Training

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Module toont geen Flash banners in IE

Post by sc00zy » Thu Sep 27, 2007 8:31 am

Mooi zo :)

Ik denk ook dat het met dat stukje te maken heeft.

Wil je je eerste bericht even aanpassen zodat iedereen kan zien dat het is opgelost?
Message icon (Bericht icoon): Solved Image

Bedankt!
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau


Locked

Return to “Modules 1.0.x”