[SWmenuPro]Probleem met menu

Moderator: pe7er

Forum rules
Forum Regels
Locked
User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

[SWmenuPro]Probleem met menu

Post by iGraphic » Thu Oct 04, 2007 4:04 pm

Hallo,
ik heb nog maar net het component en ik heb al een probleempje :'(

Ik heb een menu gemaakt en heb de module geplubiceerd. Als ik nu naar mijn homepage ga zie ik de volgende fout:

Code: Select all

Deprecated use of Mambelfish. Request URL : http://www.jsdesign.info/index.php?option=com_content&id=39〈=nl&task=view&Itemid=93

Please contact the author of this component/module/mambot with the details in this message.

In the meantime the following function reference can be commented out and translation should not be affected.
File : mod_swmenupro\functions.php
Line : 216
Function : translate
Kan er iemand met mij dit probleem oplossen?

ALvast bedankt
Last edited by Anonymous on Sat Oct 06, 2007 11:19 am, edited 1 time in total.
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Thu Oct 04, 2007 7:46 pm

In the meantime the following function reference can be commented out and translation should not be affected.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Thu Oct 04, 2007 7:47 pm

Mod: Verplaatst van Algemene vragen naar Modules forum.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Thu Oct 04, 2007 8:29 pm

Welja, hoe kan ik dit in de praktijk oplossen?
sc00zy wrote:
In the meantime the following function reference can be commented out and translation should not be affected.
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Thu Oct 04, 2007 9:19 pm

Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Fri Oct 05, 2007 3:10 pm

Iemand die mij deftig kan helpen?
http://www.igraphic.be

Binnenkort online.

User avatar
TvB
Joomla! Explorer
Joomla! Explorer
Posts: 376
Joined: Tue Aug 23, 2005 5:27 pm
Location: Roden

Re: [SWmenuPro]Probleem met menu

Post by TvB » Fri Oct 05, 2007 6:55 pm

Uitcommentariëren kan op verschillende manieren:
- voor de regel(s) die je niet wilt laten 'werken' twee slashes zetten: //
- het gedeelte tussen /*   en */ zetten
In jouw geval dus de bewuste regel opzoeken in het aangegeven bestand en een van beide manieren toepassen.
Succes ermee

edit: even googelen levert trouwens deze zelfde informatie op.

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Fri Oct 05, 2007 7:55 pm

Bedankt voor de informatie Tvb!
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Fri Oct 05, 2007 8:21 pm

Sorry ik had even geen zin om het helemaal voor te kauwen ;)
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Fri Oct 05, 2007 9:29 pm

sc00zy wrote: Sorry ik had even geen zin om het helemaal voor te kauwen ;)
Is niets hoor Arjan.

Ben er nog niet helemaal uit hoor; dus je kan nog altijd helpen he :D
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Sat Oct 06, 2007 10:30 am

Zet het bestand hier eens neer als je wilt.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Sat Oct 06, 2007 10:37 am

Welk bestand dan?
http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Sat Oct 06, 2007 10:39 am

In the meantime the following function reference can be commented out and translation should not be affected.
File : mod_swmenupro\functions.php
Line : 216
Function : translate
Je moet dus het bestand functions.php uit de map /modules/mod_swmenupro aanpassen.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Sat Oct 06, 2007 10:42 am

http://www.igraphic.be

Binnenkort online.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: [SWmenuPro]Probleem met menu

Post by sc00zy » Sat Oct 06, 2007 11:07 am

Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Sat Oct 06, 2007 11:10 am

Dan ga ik nu even dat bestand aanpassen.

Hartstikke bedankt Arjan.
http://www.igraphic.be

Binnenkort online.

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Sat Oct 06, 2007 11:14 am

Dit wil helaas niet werken. Ik heb de file aangepast en overschreven.

Ik publiceer de module en dan is me hele site weg.
http://www.igraphic.be

Binnenkort online.

User avatar
iGraphic
I've been banned!
Posts: 866
Joined: Mon May 01, 2006 7:10 pm
Location: België
Contact:

Re: [SWmenuPro]Probleem met menu

Post by iGraphic » Sat Oct 06, 2007 11:18 am

Ik heb het probleem opgelost!

Er moesten gewoon 2 // voor de regel 431.

Toch bedankt
http://www.igraphic.be

Binnenkort online.

User avatar
TvB
Joomla! Explorer
Joomla! Explorer
Posts: 376
Joined: Tue Aug 23, 2005 5:27 pm
Location: Roden

Re: [SWmenuPro]Probleem met menu

Post by TvB » Sat Oct 06, 2007 9:30 pm

Och - kijk nu eens naar mijn vorige post!
Amateur probeert prof te helpen...


Locked

Return to “Modules 1.0.x”