Error upgrading from 4.4.2 to 4.4.3

Tout ce qui concerne Joomla! 4.x

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Post Reply
cazauxph
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Nov 23, 2020 2:21 pm

Error upgrading from 4.4.2 to 4.4.3

Post by cazauxph » Fri Feb 23, 2024 8:04 am

Bonjour,

Voulant upgrader Joomla j'ai les messages :

Échec de l'actualisation du cache du fichier manifest : l'extension plg_multifactorauth_fixed n'est pas installée actuellement.
Échec de l'actualisation du cache du fichier manifest : l'extension plg_multifactorauth_totp n'est pas installée actuellement.
Échec de l'actualisation du cache du fichier manifest : l'extension plg_multifactorauth_webauthn n'est pas installée actuellement.
Échec de l'actualisation du cache du fichier manifest : l'extension plg_multifactorauth_yubikey n'est pas installée actuellement.
Échec de l'actualisation du cache du fichier manifest : l'extension plg_system_shortcut n'est pas installée actuellement.

?????

Merci pour votre aide.
Cordialement
Philippe

User avatar
sarki
Joomla! Guru
Joomla! Guru
Posts: 870
Joined: Mon Sep 19, 2005 2:34 pm
Location: Suisse
Contact:

Re: Error upgrading from 4.4.2 to 4.4.3

Post by sarki » Wed Mar 27, 2024 10:11 pm

Hello,
As-tu réussi à faire la mise à jour ?
Il y a à priori des fichiers manifest qui n'ont pas été supprimé lors de la désinstallation des éléments cités, cela ne devrait pas t'empêcher de faire la mise à jour et n'a pas d'impact sur le fonctionnement.
Les fichiers manifest sont dans "/administrator/manifests"
Dis-moi si tu ne trouves aucun fichier lié à ces extensions
French Joomla Translation & Support : www.joomla.fr
French JCE Translation & Support : www.sarki.ch/jce


Post Reply

Return to “J! 4.x - L'atelier!”