JCE Editor werkt niet, Internal Server Error

Moderator: pe7er

Forum rules
Forum Regels
Locked
Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Sat Nov 11, 2006 9:43 pm

Hoi, ik heb JCE Editor geinstalleerd met de bot, de laatste stable version. Omdat ik eerst bij de admin met de 'restricted acces' te maken kreeg heb ik één bestandje gewijzigd volgens dit advies: http://forum.joomla.org/index.php/topic ... 9.html#new.

Maar nu krijg ik als ik iets wil saven of uberhaupt het 'werkscherm' wil verlaten de volgende melding:
Internal Server Error (500)
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Wie kan me hier mee helpen, dit is echt een probleempje die ik nog nooit heb gehad met andere editors.

Groetjes Willem
www.dancediscovery.nl
Last edited by Willem-Siebe on Mon Nov 13, 2006 10:15 am, edited 1 time in total.
Opensourcematters.org, succes!

popobag
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed Oct 18, 2006 5:07 pm

Re: JCE Editor werkt niet, Internal Server Error

Post by popobag » Sat Nov 11, 2006 11:32 pm

probeer even een andere WYSIWYG editor

TinyMCE ofzo, als hij dit dan nog doet ligt het dus niet aan de editor

Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Sat Nov 11, 2006 11:54 pm

Bij andere editors geeft het geen problemen te saven, closen e.d.... what to do... groetjes Willem
Opensourcematters.org, succes!

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Sun Nov 12, 2006 9:35 am

Mod: Verplaatst van Componenten naar Mambots forum.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Mon Nov 13, 2006 10:35 am

Okey, het probleem is nog niet opgelost, maar ik ben er wel achter dat saven en closen GEEN PROBLEMEN geeft als er alleen tekst is in dat item, maar zodra er plaatjes bij zijn, dan geeft closen en saven WEL PROBLEMEN, die internal server error dus. Hoe kan dit en wat moet ik doen, want werken zonder afbeeldingen is ook geen optie natuurlijk.

Groetjes Willem
Last edited by Willem-Siebe on Mon Nov 13, 2006 11:42 am, edited 1 time in total.
Opensourcematters.org, succes!

Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Wed Nov 15, 2006 10:20 am

Iemand, ik heb duidelijk omschreven wat het probleem is, herkend iemand dit misschien en kan mij verder helpen?
Opensourcematters.org, succes!

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Wed Nov 15, 2006 12:13 pm

Staan de permissies goed op bestanden / mappen?
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Wed Nov 15, 2006 1:42 pm

Ik heb niets veranderd aan permissies van bestanden, maar bij welke zou ik verkeerd kunnen staan dan en wat hoort het te zijn. Bij de installatie van de mambot en component van JCE was alles gewoon writeable en verliep het succesvol, op dit probleem na dus.
Opensourcematters.org, succes!

Willem-Siebe
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Thu Sep 01, 2005 8:52 pm
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by Willem-Siebe » Thu Nov 16, 2006 10:44 am

Kan het misschien liggen aan het feit dat er in de pagina's met plaatjes nog zulke html staat:

Code: Select all

"><a href="javascript:void%20window.open('/mambots/editors/mosce/jscripts/tiny_mce/popupImage.php?img=images/website/producten/schoenen/herenlatin/1300.gif&title=1300.gif&mode=advanced&imgwidth=400&imgheight=206&print=0&save=0','Popup','width=400,height=206,location=no,menubar=no,scrollbars=no,status=no,toolbar=no,resizable=no,screenX=312,screenY=281');">
in de code wordt nog verwezen naar mosce...

In afwachting van  jullie hulp.
Opensourcematters.org, succes!

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Thu Nov 16, 2006 10:48 am

Dat zou inderdaad heel goed kunnen.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

newkidotb
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Sep 17, 2008 3:55 pm

Re: JCE Editor werkt niet, Internal Server Error

Post by newkidotb » Wed Sep 17, 2008 4:01 pm

Ik hoop dat ik dit draadje mag kicken :'(

Bij het uploaden van een plaatje loop ik tegen het volgende aan

Internal server error, please contact Administrator!

als ik met de WYSIWYG editor aan de slag ga.

Hoe kan ik dit omzeilen. Wat is er uberhaupt aan de hand?

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Wed Sep 17, 2008 4:33 pm

Alleen bij het uploaden van de afbeeldingen? Dit had volgens mij met de Flash uploader te maken, maar dit is al gefixed in de nieuwste versie van de image manager zover ik weet.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

newkidotb
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Sep 17, 2008 3:55 pm

Re: JCE Editor werkt niet, Internal Server Error

Post by newkidotb » Wed Sep 17, 2008 4:41 pm

Neen ik heb naar ik meen de laatste versie
op www.ikwileenkind.nl
Een site die ik aan het bouwen ben voor een vriendin van me die vrouwen wil begeleiden die hun kans op zwangerschap willen verhogen vooral bij hen die de 'ideale leeftijd' zijn gepasseerd. De vrouw die eerst dacht aan een carriere alleen en nu ook een kinderwens heeft.

Omdat ik zelf niet zo thuis ben in Joomla of php in het bijzonder, maar wel veel goede dingen gehoord en gelezen heb over Joomla als CMS heb ik het willen toepassen. Voor een template ben ik bij een template (sjabloon) aanbieder wezen winkelen. Maar nu klopt toch niet de lay out geloof ik. Een nog al merkwaardige tekst boven in de 'header' die de lay out nog al verstoort. Maar goed vast iets een bug van het sjabloon.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Wed Sep 17, 2008 5:57 pm

Zo te zien moet je eerst even heen en weer schuiven met modules ;)
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: JCE Editor werkt niet, Internal Server Error

Post by jwr » Wed Sep 17, 2008 7:13 pm

Even een mogelijkheid uitsluiten :
Staat er wel of niet een www in je $mos_config_nogwat (ben even de exacte naam kwijt).
Zie eerdere posts hierover ( voer 'internal error JCE ' es in de search box ? )
Dit maakt namelijk uit,dus als we deze uit kunnen sluiten zou dat mooi zijn.

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

newkidotb
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Sep 17, 2008 3:55 pm

Re: JCE Editor werkt niet, Internal Server Error

Post by newkidotb » Wed Sep 17, 2008 8:15 pm

Naar welke post moet ik dan zoeken? Ik meen dat dit topic de enige in het Nederlands is

newkidotb
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Sep 17, 2008 3:55 pm

Re: JCE Editor werkt niet, Internal Server Error

Post by newkidotb » Wed Sep 17, 2008 8:24 pm

sc00zy wrote:Zo te zien moet je eerst even heen en weer schuiven met modules ;)
Ik geloof dat ik het helemaal verknalt heb. Als het zo moet deinstalleer ik het maar. Dan maar geen Joemla :-\
Sorry maar ik beleef hier geen lol aan, koop je een template van www.template-monster.com en dan kan mot je de boel nog veranderen. Betaal liever voor een commercieel CMS waar de bugs uit zijn... vreselijk

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: JCE Editor werkt niet, Internal Server Error

Post by jwr » Wed Sep 17, 2008 8:40 pm

Je had beter een nieuw topic kunnen starten. Ik werd getriggerd op internal server error, en jij had het over een template issue. Mijn fout.

Start een nieuw topic voor je issue, er zijn best specialisten hier, die je op weg willlen helpen.

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: JCE Editor werkt niet, Internal Server Error

Post by sc00zy » Wed Sep 17, 2008 8:48 pm

Dus het is de schuld van Joomla dat jij een template hebt gekocht die niet naar je zin is? Ik kan me voorstellen dat je gefrustreerd raakt als een en ander niet lukt, maar het is niet gezegd dat alles in een keer zo werkt als jij voor ogen hebt.

Waar kom je nu precies niet uit en wat heb je al allemaal geprobeert? Heb je je bijvoorbeeld al ingelezen?
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau


Locked

Return to “Mambots 1.0.x”