Page 1 of 1

De 'popup' links doen het niet altijd in IE

Posted: Thu Dec 07, 2006 7:08 pm
by artwido
Ik heb een aantal foto's in mijn content verkleind tot tumbernail. Door een foto in de editor te selecteren kon ik ook een link ervan maken. Ik heb gekozen voor popup zodat de foto in een apart venster op het juiste formaat van de foto verschijnt.

Echter bij firefox werkt dat allemaal perfect maar bij IE echter doet maar één foto het wel maar de rest blijft in een normaal venster openen.
Natuurlijk heb ik alle instellingen vergeleken met de foto waar het wel goed bij ging maar ik kon geen verschil ontdekken.

Iemand een oplossing?  :)

Re: De 'popup' links doen het niet altijd in IE

Posted: Thu Dec 07, 2006 8:13 pm
by sc00zy
Doe eens een link naar de betreffende pagina.

Het is trouwens een thumbnail ;)

Re: De 'popup' links doen het niet altijd in IE

Posted: Thu Dec 07, 2006 9:04 pm
by artwido
sc00zy wrote: Doe eens een link naar de betreffende pagina.

Het is trouwens een thumbnail ;)
:P  Daar wil ik nog mee wachten. De site is nog niet af en ik heb gemerkt dat topics van dit forum al snel hoog geindexeerd worden door Google.

Re: De 'popup' links doen het niet altijd in IE

Posted: Fri Dec 08, 2006 10:22 am
by artwido
Ik heb de pagina maar helemaal opnieuw gemaakt en dat bleek de oplossing.
Waarschijnlijk bleef er toch nog steeds script achter als ik het probeerde aan te passen.
Natuurlijk heb ik ook het 'cleanup messy code' bezempje gebruikt maar dat hielp ook niet.
Gewoon even opnieuw met een schone lei did the trick  ;)

Re: De 'popup' links doen het niet altijd in IE

Posted: Fri Dec 08, 2006 10:19 pm
by sc00zy
Mooi zo. Het belangrijkste is dat het nu werkt :)