all video plugin update naar 2.4 -> video's niet meer zichtbaar

Moderator: pe7er

Forum rules
Forum Regels
Locked
jmerkx
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Dec 11, 2006 7:41 am

all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by jmerkx » Tue Jan 16, 2007 9:32 pm

Hoi,

Ik heb de all video plugin al een tijdje naar alle tevredenheid. Een paar dagen geleden heb ik een update uitgevoerd naar versie 2.4 zodat ik nog meer verschillende sites gelinkt kon krijgen. Helaas is dat niet goed gegaan. op mijn site zijn de video's nu niet meer te zien.
Ik ben als volgt te werk gegaan. Mambot disabled -> mambot verwijderd -> nieuw mambot geinstalleerd.

Helaas geen beeld meer. Normaal gesproken had ik bij mijn items dan een voorbeeldvenster van bijvoorbeeld een [youtube] video, maar nu zie ik niets.

iemand enig idee ?

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by sc00zy » Tue Jan 16, 2007 9:55 pm

Is de nieuwe mambot ook gepubliceerd?
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

jmerkx
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Dec 11, 2006 7:41 am

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by jmerkx » Tue Jan 16, 2007 9:58 pm

Hoi Arjan,

ja de mambot is gepubliceerd. Ik heb hem voor de zekerheid nog een keer uitgeschakeld en weer ingeschakeld, maar hij is zeker gepubliceerd.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by sc00zy » Tue Jan 16, 2007 9:59 pm

Misschien heb je iets aan deze post van een paar dagen geleden:
http://forum.joomla.org/index.php/topic,130234.0.html
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

jmerkx
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Dec 11, 2006 7:41 am

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by jmerkx » Tue Jan 16, 2007 10:19 pm

Ik had die al gelezen voordat ik mijn vraag poste. Dat is echter niethetzelfde. Met de oude versie van All video plugin werkte het gewoon. Ik had video content op mijn site. Op dit moment echter helemaal niets. Als ik ergens nog een oude versie van deze plugin zou kunnen vinden dan zou ik daar wel even mee willen gaan testen, maar die kan ik niet meer vinden helaas...........
Als je er iets aan hebt: kijk maar eens op http://www.merkxjes.nl

User avatar
vancanneyt
Joomla! Ace
Joomla! Ace
Posts: 1098
Joined: Fri Aug 19, 2005 9:30 pm
Location: Buiten de wereld
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by vancanneyt » Tue Jan 16, 2007 10:28 pm

zijn het geen twee zaken die je moet installeren? even rondgezocht op de allvideo plugin en zie dat er zowel een buttonpack en de mambot zelf zijn (beide mambots), heb je het juiste geïnstalleerd? De ene mambot nesteld zich in de editor en voegt de knopjes toe voor de code te maken, de andere mambot zal zorgen dat je het te zien krijgt.

inzake de plugin zelf, er was maar 1 iets aangepast in de changelog dus in principe zou alles moeten werken, vanaf welke versie ben je geupgrade?
Last edited by vancanneyt on Tue Jan 16, 2007 10:31 pm, edited 1 time in total.
Member of the Dutch (nl-NL) translation team - http://joomla.taalbestand.nl - http://joomlacode.org/gf/project/nederlands/

jmerkx
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Dec 11, 2006 7:41 am

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by jmerkx » Tue Jan 16, 2007 11:07 pm

Ik heb de buttonpack niet geïnstalleerd. Ik was van mening dat die niet echt iets toevoegde aan de functionaliteit van de mambot. Het is uiteraard wel makkelijk dat je een button aan kunt klikken zodat je alleen nog maar de video-id hoeft te plakken  :)
Ik zal voor de zekerheid het buttonpack nog even installeren.

Ik had in de changelog idd ook gezien dat er maar 1 item vervangen was. Dat is ook de reden dat ik niet snap dat het ineens niet meer werkt. Ik was bang dat de manier waarop ik de oude versie verwijderd had en de nieuwe geïnstalleerd had niet goed was. Ik moet eerlijk bekennen dat ik niet weet van welke versie ik kom. Ik dat 2.0 oid, maar dat is een beetje gissen.  :(

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9530
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by sc00zy » Tue Jan 16, 2007 11:15 pm

Lijkt me niet dat het met die buttonpack te maken heeft. Die voegt alleen maar de tag in via de editor.
Arjan Menger
https://welldotcom.nl - Puntgaaf Internetbureau

User avatar
vancanneyt
Joomla! Ace
Joomla! Ace
Posts: 1098
Joined: Fri Aug 19, 2005 9:30 pm
Location: Buiten de wereld
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by vancanneyt » Wed Jan 17, 2007 11:07 am

het kan zijn dat de manier waarop de code in de tekst staat verandert is, maar dat zou je moeten controleren of dit klopt, met de code bedoel ik de mambotcode die je in de editor moet zetten.
Member of the Dutch (nl-NL) translation team - http://joomla.taalbestand.nl - http://joomlacode.org/gf/project/nederlands/

User avatar
Atlas
Joomla! Explorer
Joomla! Explorer
Posts: 289
Joined: Thu Aug 18, 2005 3:42 pm
Location: Emmen, the Netherlands
Contact:

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by Atlas » Wed Jan 17, 2007 4:43 pm

jmerkx wrote: Als ik ergens nog een oude versie van deze plugin zou kunnen vinden dan zou ik daar wel even mee willen gaan testen, maar die kan ik niet meer vinden helaas...........
Als je er iets aan hebt: kijk maar eens op http://www.merkxjes.nl
Is het versie 2.0 die jij bedoelt?
Ik heb hem zojuist even beschikbaar gesteld.
http://www.scipioland.nl/component/opti ... s/gid,175/

jmerkx
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Dec 11, 2006 7:41 am

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Post by jmerkx » Sun Jan 21, 2007 6:37 am

Bedankt voor versie 2.1 Atlas. Helaas werkt het daar ook niet mee. De buttonpack heeft ook geen oplossing gegeven. Ik heb geen idee wat er aan de hand is.

Ik zou het jammer vinden als ik helemaal opnieuw moest beginnen. Heb de site al wat jaartjes en er staat veel online. Er is niet veel aan de hand hoor, het is een site voor vrienden en kennisen. Er hangt geen bedrijf aan vast die er omzet vandaan moet halen, maar het is natuurlijk niet leuk. :'( Als er iemand is die voor mij zou willen kijken dan hoor ik het graag. Mail met op jmerkx at gmail.com.

Ik hoop dat er iemand is die me verder wil en kan helpen. Bedankt mensen op dit forum voor het meedenken.  :)

thanx


Locked

Return to “Mambots 1.0.x”