Page 1 of 1

all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 9:32 pm
by jmerkx
Hoi,

Ik heb de all video plugin al een tijdje naar alle tevredenheid. Een paar dagen geleden heb ik een update uitgevoerd naar versie 2.4 zodat ik nog meer verschillende sites gelinkt kon krijgen. Helaas is dat niet goed gegaan. op mijn site zijn de video's nu niet meer te zien.
Ik ben als volgt te werk gegaan. Mambot disabled -> mambot verwijderd -> nieuw mambot geinstalleerd.

Helaas geen beeld meer. Normaal gesproken had ik bij mijn items dan een voorbeeldvenster van bijvoorbeeld een [youtube] video, maar nu zie ik niets.

iemand enig idee ?

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 9:55 pm
by sc00zy
Is de nieuwe mambot ook gepubliceerd?

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 9:58 pm
by jmerkx
Hoi Arjan,

ja de mambot is gepubliceerd. Ik heb hem voor de zekerheid nog een keer uitgeschakeld en weer ingeschakeld, maar hij is zeker gepubliceerd.

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 9:59 pm
by sc00zy
Misschien heb je iets aan deze post van een paar dagen geleden:
http://forum.joomla.org/index.php/topic,130234.0.html

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 10:19 pm
by jmerkx
Ik had die al gelezen voordat ik mijn vraag poste. Dat is echter niethetzelfde. Met de oude versie van All video plugin werkte het gewoon. Ik had video content op mijn site. Op dit moment echter helemaal niets. Als ik ergens nog een oude versie van deze plugin zou kunnen vinden dan zou ik daar wel even mee willen gaan testen, maar die kan ik niet meer vinden helaas...........
Als je er iets aan hebt: kijk maar eens op http://www.merkxjes.nl

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 10:28 pm
by vancanneyt
zijn het geen twee zaken die je moet installeren? even rondgezocht op de allvideo plugin en zie dat er zowel een buttonpack en de mambot zelf zijn (beide mambots), heb je het juiste geïnstalleerd? De ene mambot nesteld zich in de editor en voegt de knopjes toe voor de code te maken, de andere mambot zal zorgen dat je het te zien krijgt.

inzake de plugin zelf, er was maar 1 iets aangepast in de changelog dus in principe zou alles moeten werken, vanaf welke versie ben je geupgrade?

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 11:07 pm
by jmerkx
Ik heb de buttonpack niet geïnstalleerd. Ik was van mening dat die niet echt iets toevoegde aan de functionaliteit van de mambot. Het is uiteraard wel makkelijk dat je een button aan kunt klikken zodat je alleen nog maar de video-id hoeft te plakken  :)
Ik zal voor de zekerheid het buttonpack nog even installeren.

Ik had in de changelog idd ook gezien dat er maar 1 item vervangen was. Dat is ook de reden dat ik niet snap dat het ineens niet meer werkt. Ik was bang dat de manier waarop ik de oude versie verwijderd had en de nieuwe geïnstalleerd had niet goed was. Ik moet eerlijk bekennen dat ik niet weet van welke versie ik kom. Ik dat 2.0 oid, maar dat is een beetje gissen.  :(

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Tue Jan 16, 2007 11:15 pm
by sc00zy
Lijkt me niet dat het met die buttonpack te maken heeft. Die voegt alleen maar de tag in via de editor.

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Wed Jan 17, 2007 11:07 am
by vancanneyt
het kan zijn dat de manier waarop de code in de tekst staat verandert is, maar dat zou je moeten controleren of dit klopt, met de code bedoel ik de mambotcode die je in de editor moet zetten.

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Wed Jan 17, 2007 4:43 pm
by Atlas
jmerkx wrote: Als ik ergens nog een oude versie van deze plugin zou kunnen vinden dan zou ik daar wel even mee willen gaan testen, maar die kan ik niet meer vinden helaas...........
Als je er iets aan hebt: kijk maar eens op http://www.merkxjes.nl
Is het versie 2.0 die jij bedoelt?
Ik heb hem zojuist even beschikbaar gesteld.
http://www.scipioland.nl/component/opti ... s/gid,175/

Re: all video plugin update naar 2.4 -> video's niet meer zichtbaar

Posted: Sun Jan 21, 2007 6:37 am
by jmerkx
Bedankt voor versie 2.1 Atlas. Helaas werkt het daar ook niet mee. De buttonpack heeft ook geen oplossing gegeven. Ik heb geen idee wat er aan de hand is.

Ik zou het jammer vinden als ik helemaal opnieuw moest beginnen. Heb de site al wat jaartjes en er staat veel online. Er is niet veel aan de hand hoor, het is een site voor vrienden en kennisen. Er hangt geen bedrijf aan vast die er omzet vandaan moet halen, maar het is natuurlijk niet leuk. :'( Als er iemand is die voor mij zou willen kijken dan hoor ik het graag. Mail met op jmerkx at gmail.com.

Ik hoop dat er iemand is die me verder wil en kan helpen. Bedankt mensen op dit forum voor het meedenken.  :)

thanx