Page 1 of 1

Probleem na install mos_productsnap

Posted: Wed Feb 21, 2007 4:20 pm
by maartmo
Hallo,

Ik heb mos_productsnap geinstalleerd in combinatie met een virtuemart layout van een Joomlart template. De winkel module werkt nog, maar alle andere menus geven de volgende errors.

Warning: main(/home/movennai/public_html//components/com_phpshop/phpshop_parser.php): failed to open stream: No such file or directory in /home/movennai/public_html/mambots/content/mosproductsnap_xtd.php on line 42

Fatal error: main(): Failed opening required '/home/movennai/public_html//components/com_phpshop/phpshop_parser.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/movennai/public_html/mambots/content/mosproductsnap_xtd.php on line 42

This is the code at line 42

global $ps_product;
//require_once( "$mosConfig_absolute_path/includes/mosproductsnapinc.php");
require_once( "$mosConfig_absolute_path/components/com_phpshop/phpshop_parser.php" );
include_class("product");

Ik heb de mos_productsnap inmiddels op unpublished gezet maar dit heeft het probleem niet opgelost.

Het gaat om de site http://www.movennails.nl

Ik hoop dat iemand me hier bij kan helpen want het grootste gedeelte van mijn site is niet meer te benaderen!

Al vast bedankt.

groet, Maarten. ???

Re: Probleem na install mos_productsnap

Posted: Wed Feb 21, 2007 9:00 pm
by maartmo
Uninstall van mos_productsnap heeft het probleem verholpen.

Re: Probleem na install mos_productsnap

Posted: Wed Feb 21, 2007 9:56 pm
by sc00zy
Wil je je eerste bericht even aanpassen zodat iedereen kan zien dat het is opgelost?
Message icon (Bericht icoon): Solved Image

Bedankt!