Allvideos

Moderator: pe7er

Forum rules
Forum Regels
Post Reply
User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Allvideos

Post by Susanne » Sun Nov 11, 2007 6:07 pm

Op dit forum lees ik steeds jubelende verhalen over de Allvideos-plugin.

Ik heb de plugin geïnstalleerd, maar bij mij werkt het niet. Het lijkt wel alsof mijn joomla-installatie niet snapt wat het met de {mmm} dingen moet. Ik wil een podcast mogelijk gaan maken. Met {mp3}naampodcast{/mp3} in een content item zou dit moeten lukken, waarbij de instellingen van de plugin naar de juiste map met het geluidsbestand op de server wijzen. Maar het content item blijft leeg aan de frontend.  ???
Last edited by Susanne on Fri Dec 14, 2007 8:00 pm, edited 1 time in total.

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Sun Nov 11, 2007 6:21 pm

- is de mambot published ?

Je hebt het over een plugin, welke versie J! draai je ?

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Mon Nov 12, 2007 7:46 pm

Ja, de mambot is published. THE ALLVIDEOS PLUGIN v2.x (by JoomlaWorks.gr)

Ik heb J! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC. (Ik gebruik ook diverse extenties zoals Community Builder, Event List, Fireboard. CB is, zover ik kan zien, nog niet compatible met 1.0.13, vandaar dat ik nog niet heb geüpdate.)

Kun je hier iets mee?

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Mon Nov 12, 2007 11:53 pm

CB is al heel lang compatible met Joomla 1.0.13 ;)
Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Tue Nov 13, 2007 4:28 pm

Joomlaworks zegt bij hun Allvideo plugin :
- added remote MP3 audio streaming (simply add {mp3remote}http://domain.to/mystreaming/audiofile.mp3{/mp3remote})
- de player van Joomlaworks gebruikt Flash
Heb je beide al nagelopen ?

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Wed Nov 14, 2007 6:31 pm

Bedankt voor jullie reacties.

@Sc00zy: Echt? :o Ik heb er een hele tijd serieus naar gezocht, maar kon niets vinden. Maar als jij zegt dat het kan dan ga ik heel gauw zoeken naar de updates.

@jwr: Ik snap niet wat je wil dat ik naloop.  ??? Zou je iets uitgebreider willen zijn?

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Wed Nov 14, 2007 10:50 pm

- staat local audio folder OK ?
bv images/stories/jingle

De betreffende file in de brackets zonder  .mp3  toevoeging noemen

En flash moet geinstalleerd zijn bij de gebruiker, wil de player spelen.

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Thu Nov 15, 2007 11:56 am

Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Sat Nov 17, 2007 10:47 pm

@Sc00zy, fijn dat je even een linkje zet. Wat een service. Super.  :)

spookie3000
Joomla! Explorer
Joomla! Explorer
Posts: 462
Joined: Sat Sep 10, 2005 1:00 pm
Location: Terschelling - Netherlands
Contact:

Re: Allvideos

Post by spookie3000 » Wed Nov 21, 2007 12:26 pm

Ik heb hetzelfde probleem.... zie ook niets verschijnen, terwijl de plugin geinstalleerd is, published en ook de code genereert... maar zie niets. Daarom ook maar met [youtube] filmpje geprobeerd (moet toch werken?) maar zie niets. Dit is de broncode die ertussen komt te staan. Kunnen jullie iets zien?

Code: Select all

<!-- JW AllVideos Plugin (v2.4) starts here -->
<div style="clear:both;text-align:center;margin-top:8px;margin-bottom:8px;" class="allvideos">
<script src="http://www.walvisvaarder.nl/mambots/content/plugin_jw_allvideos/gz_eolas_fix.js" type="text/javascript"></script>
<script language="JavaScript">
<!--
var jsval = '<object style=\"width:400px; height:323px;\"><param name=\"movie\" value=\"http://www.[youtube].com/v/mE01lFyue5I\" /><param name=\"wmode\" value=\"transparent\" /><embed src=\"http://www.[youtube].com/v/mE01lFyue5I\"  wmode=\"transparent\" type=\"application/x-shockwave-flash\" style=\"width:400px; height:323px;\"></embed></object>';
writethis(jsval);//-->
</script>
<noscript><object style="width:400px; height:323px;"><param name="movie" value="http://www.[youtube].com/v/mE01lFyue5I" /><param name="wmode" value="transparent" /><embed src="http://www.[youtube].com/v/mE01lFyue5I"  wmode="transparent" type="application/x-shockwave-flash" style="width:400px; height:323px;"></embed></object></noscript>
</div>
<!-- JW AllVideos Plugin (v2.4) ends here -->
Almost, but not quite, entirely unlike tea

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Fri Dec 07, 2007 11:10 am

Mod: Verplaatst van Algemene vragen naar Mambots forum.
Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Mon Dec 10, 2007 9:57 pm

De afgelopen weken ben ik bezig geweest met het werkend krijgen van een methode om gemakkelijk podcasts op mijn joomlasite te zetten. Ik heb Allvideos geprobeerd en de LeBlanc's Podcast Suite v1.1. Op een één of andere manier wil het gewoon niet werken. Beiden zijn afhankelijk van een eigen mambot. Deze mambots lijken het niet te doen.

De grap is, dat, als ik dezelfde bestanden (com, mod, bot) van LeBlanc's Podcast Suite v1.1 installeer op mijn andere joomlasite bij een andere webhost, dat het dan perfect werkt. Ik denk daarom dat er een instelling niet goed is op de server van de webhost van mijn eerst genoemde joomlasite. Kent iemand dit probleem? En vooral, hoe los ik dit op?

Voor de duidelijkheid, de mambots stoorden elkaar ook, dus ik heb de Allvideos-plugin er al afgegooid. Ook heb ik beide joomlasites opnieuw geïnstalleerd. Helemaal vers dus.

Hier kun je zien wat ik bedoel:
hier werkt het niet: http://www.astraalteria.nl/testsite/ind ... 2&Itemid=2
hier werkt het wel: http://www.astrofan.nl/joomla/index.php ... 2&Itemid=9

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Tue Dec 11, 2007 3:48 pm

kan iemand ff checken, ik hoor beide niet ?
of is er nu geen podcast?

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Tue Dec 11, 2007 8:37 pm

Bij de eerste vraagt Firefox om een plugin. Bij de tweede krijg ik een player te zien die gewoon werkt. Geen idee waar het aan kan liggen eerlijk gezegd.
Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Tue Dec 11, 2007 8:45 pm

Dan zal ik vanmiddag wel hebben zitten slapen ?? :-\
de 2de doet het. podcast-intro van ca 18 sec, "welkom" etc.

Toch vreemd, Allvideos kan toch een redelijk aantal formaten uitspelen.

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

spookie3000
Joomla! Explorer
Joomla! Explorer
Posts: 462
Joined: Sat Sep 10, 2005 1:00 pm
Location: Terschelling - Netherlands
Contact:

Re: Allvideos

Post by spookie3000 » Wed Dec 12, 2007 1:17 pm

Ik denk ook dat het om een serverinstelling gaat. Maar welke, daar heb ik geen verstand van. Misschien een optie om te verhuizen?
Almost, but not quite, entirely unlike tea

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Wed Dec 12, 2007 6:58 pm

jwr wrote: Toch vreemd, Allvideos kan toch een redelijk aantal formaten uitspelen.

JW
Excuus, ik ben misschien niet duidelijk geweest en de kop van dit topic suggereert ook wat anders. Ik heb Allvideos nu niet draaien. Momenteel probeer ik de LeBlanc's Podcast Suite v1.1. Deze vraag is het vervolg van de start van dit topic en ik dacht dat het niet nodig zou zijn om weer een nieuwe lijn te starten. Want technisch gezien is het resultaat van LeBlanc's Podcast Suite v1.1 en Allvideos hetzelfde. Beiden werken door middel van die {  } tags en beiden werken niet op mijn AstraAlteria-domein. De 'tag' lijkt niet te werken.

@spookie3000: Verhuizen is altijd een optie, maar misschien weet iemand een manier hoe ik kan onderzoeken om welke instelling het gaat. Ik ga nog bellen met mijn hoster, maar ik verwacht niet dat zij gelijk opspringen en hulp gaan bieden bij het aan de praat krijgen van een onderdeeltje van mijn Joomla-installatie. Als ik zou kunnen zeggen: kunnen jullie zus of zo even op die manier instellen, dan kom ik wellicht verder. Maar misschien is dat juist de reden om te gaan verhuizen... :-\

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Wed Dec 12, 2007 7:17 pm

Ik heb 'es de source van de betreffende pagina (tune podcast2) bekeken, met de volgende bevindingen :
- plakken van de mp3 file in een leeg FF window : speelt het mp3 (intro) af.
- plakken van de hele url uit de code:
http://www.astraalteria.nl/testsite/mam ... dcast2.mp3

wel, copieer maar in je browser en kijk zelf wat je ziet, ik kom uit bij
http://www.sohosted.com/filter/
Sohosted controleert blijkbaar alle queries, en vindt dit onveilig, en voert het daarom niet uit.

Staat die andere site elders gehost, dat het daar wel werkt ?



JW
Last edited by jwr on Wed Dec 12, 2007 7:50 pm, edited 1 time in total.
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

spookie3000
Joomla! Explorer
Joomla! Explorer
Posts: 462
Joined: Sat Sep 10, 2005 1:00 pm
Location: Terschelling - Netherlands
Contact:

Re: Allvideos

Post by spookie3000 » Wed Dec 12, 2007 7:27 pm

Tenzij de hoster Scoozy heet denk ik niet dat hij enthousiast zal opspringen nee... daar heb ik ook wel eens last van met hosters!  :D  Ik ben bang dat ik ook wat sites zal moeten verhuizen als ik meer wil (niet sohosted trouwens, maar ongetwijfeld dezelfde soort instellingen)..
Almost, but not quite, entirely unlike tea

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Wed Dec 12, 2007 7:47 pm

@jwr: geweldig, je hebt het gevonden. :) Dit verklaart een boel. Mijn andere site zit inderdaad bij een andere hoster.

Maar daarmee komen we bij de volgende vraag: is gemakkelijk om deze blokkade heen te werken? Zo ja, hoe?

@spookie3000: zou het dan toch zo zijn: alle waar naar zijn geld?  ???

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Wed Dec 12, 2007 7:57 pm

is gemakkelijk om deze blokkade heen te werken? Zo ja, hoe?

Dat zul je met de hoster moeten overleggen, lijkt me. Geef ze het voorbeeld (de bovenstaande lange URL) en vraag ze wat ze er aan kunnen doen.

Alternatief (heb't niet geverifeerd, maar zou via remotemp3 kunnen werken), en het is aan jou : de mp3/cast op je andere domein opslaan, en daarna toe linken ?

JW
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Wed Dec 12, 2007 8:13 pm

Ik ga het maar eens voorleggen aan SoHosted. Je hoort van me hoe het afloopt.

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Wed Dec 12, 2007 9:03 pm

Altijd leuk zulke reclame :D
Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

spookie3000
Joomla! Explorer
Joomla! Explorer
Posts: 462
Joined: Sat Sep 10, 2005 1:00 pm
Location: Terschelling - Netherlands
Contact:

Re: Allvideos

Post by spookie3000 » Thu Dec 13, 2007 10:27 am

Hee, als het goed is moet dat gewoon gemeld worden toch?  :D
Almost, but not quite, entirely unlike tea

User avatar
sc00zy
Joomla! Exemplar
Joomla! Exemplar
Posts: 9529
Joined: Thu Aug 18, 2005 9:07 am
Location: Assen, Netherlands
Contact:

Re: Allvideos

Post by sc00zy » Thu Dec 13, 2007 10:28 am

spookie3000 wrote: Hee, als het goed is moet dat gewoon gemeld worden toch?  :D
Ik ga je niet tegenspreken :D
Arjan Menger
http://www.welldotcom.nl - Professionele Joomla! Design, Ontwikkeling en Hosting
http://www.joomlaideal.nl - iDEAL betaalmethode voor Joomla! en Virtuemart

User avatar
Susanne
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Sat Jul 29, 2006 6:52 pm
Contact:

Re: Allvideos

Post by Susanne » Fri Dec 14, 2007 7:59 pm

Nu we toch namen aan het noemen zijn, SoHosted heeft het vandaag netjes opgelost. Eén telefoontje was genoeg om mijn domein op de uitzonderingenlijst van het filter te zetten. De dewplayer werkt nu wel.

En inderdaad heb ik mijn andere site bij jronline en daar ben ik zeer tevreden over.

Dus, als plugins of andere componenten het niet doen, hoeft het niet aan het stukje software te liggen, het kan ook aan je host liggen. Goed om te weten. Hoogstwaarschijnlijk doet Allvideos het nu ook gewoon.  ;D

User avatar
jwr
Joomla! Guru
Joomla! Guru
Posts: 543
Joined: Thu Aug 18, 2005 5:54 pm
Location: Sliedrecht, the Netherlands

Re: Allvideos

Post by jwr » Fri Dec 14, 2007 8:39 pm

groen vinkje erbij dan maar ?
edit: oops, stond er al  :>)
Looking for J! help ? Paste your (English preferred) errormessage in the searchbar !

spookie3000
Joomla! Explorer
Joomla! Explorer
Posts: 462
Joined: Sat Sep 10, 2005 1:00 pm
Location: Terschelling - Netherlands
Contact:

Re: Allvideos

Post by spookie3000 » Mon Dec 17, 2007 11:43 am

Mooi dat je het opgelost hebt en goed om de oplossing te horen!
Almost, but not quite, entirely unlike tea

User avatar
TvB
Joomla! Explorer
Joomla! Explorer
Posts: 376
Joined: Tue Aug 23, 2005 5:27 pm
Location: Roden

Re: Allvideos

Post by TvB » Tue Dec 18, 2007 7:19 pm

Zo, via een lange omweg toch mijn vraag http://forum.joomla.org/index.php/topic ... msg1017667 beantwoord. Zit ook bij Sohosted, verder tot groot genoegen overigens. Maar had het nog niet in de richting vande hoster gezocht...
Bedankt!


Post Reply

Return to “Mambots 1.0.x”