Advertisement

Website takes up to 10 seconds to load

Discussion regarding Joomla! 5.x Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
Dingens
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Jul 04, 2024 8:27 am

Website takes up to 10 seconds to load

Post by Dingens » Thu Jul 04, 2024 8:38 am

Hey
I have a yootheme pro based Joomla Installation at
www.bodhran-info,de

I have a very long load time and at the webpage test page it looks like this:
mobile:
https://www.webpagetest.org/result/240703_AiDcAE_ARP/
desktop:
https://www.webpagetest.org/result/240703_AiDcMM_5A3/

This is of course, way too long.
I have already changed the provider, and it used to better, here is an older one:
https://www.webpagetest.org/result/230713_AiDc5E_6VM/

Now, I wonder what happens in that first seconds when there is no response?
I also have another installation at the same server, also yootheme pro based, at
www.bodhranweekends.de
which is a lot quicker.

Any thoughts are very much appreciated to solve the mystery. The new provider of cause says since the other installation is quick, it's not their fault. And I can see their point, since a year ago it was very quick and nothing has changed on their end, as far as I can tell.
Thanks a lot!
Rolf

Advertisement
User avatar
ceford
Joomla! Hero
Joomla! Hero
Posts: 2813
Joined: Mon Feb 24, 2014 10:38 pm
Location: Edinburgh, Scotland
Contact:

Re: Website takes up to 10 seconds to load

Post by ceford » Thu Jul 04, 2024 5:11 pm

Try Page Speed Insights: https://pagespeed.web.dev/

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 44247
Joined: Sat Apr 05, 2008 9:58 pm

Re: Website takes up to 10 seconds to load

Post by Webdongle » Fri Jul 05, 2024 1:02 am

https://www.bodhran-info.de reaches https://www.bodhran-info.de/de
This suggests you have multi language settings set up incorrectly
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"When I'm right no one remembers but when I'm wrong no one forgets".

SharkyKZ
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3006
Joined: Fri Jul 05, 2013 10:35 am
Location: Parts Unknown

Re: Website takes up to 10 seconds to load

Post by SharkyKZ » Fri Jul 05, 2024 5:55 am

Enable debug and inspect profiling information and queries.

Advertisement

Post Reply

Return to “Performance - Joomla! 5.x”