E-mail wrong when changing action log notification mail template

Need help with the Administration of your Joomla! 5.x site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Post Reply
User avatar
webm3442
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Aug 04, 2007 7:27 am
Location: NL - Eindhoven
Contact:

E-mail wrong when changing action log notification mail template

Post by webm3442 » Tue Jun 11, 2024 6:58 am

Already put this issue on github about 3 weeks ago, but still no solution. I'm pretty sure it's a bug, but maybe other users are willing to test?
https://github.com/joomla/joomla-cms/issues/43503

luk2016
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sun Jan 24, 2016 9:34 am

Re: E-mail wrong when changing action log notification mail template

Post by luk2016 » Tue Jun 11, 2024 11:02 am

I have recently tested this issue extensively including sites with site-languages different from en_GB and can confirm the issue.
Since deleting the record with the language tag restores the mail, it is clearly, as webm3442 states, a bug that needs to be fixed.
I have been struggling with this issue for quite some time and as I have several front end users, I want to closely monitor their work. So a fix is needed.


Post Reply

Return to “Administration Joomla! 5.x”