New design werkt niet helemaal?

Moderator: pe7er

Forum rules
Forum Regels
Locked
User avatar
Theo7
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 227
Joined: Wed May 30, 2007 10:22 am
Location: Zweden
Contact:

New design werkt niet helemaal?

Post by Theo7 » Sat Jan 26, 2008 6:12 pm

Hallo allemaal,

Zoals jullie hebben gemerkt is mijn site down.
Mij vrouw is een nieuwe site aan het bouwen met een bestaande template.
Maar er zijn twee modules in de content die niet zichtbaar worden.
Ik kopieer dat gedeelte hieronder.
Heeft iemand enig idee waarom die twee modules niet zichtbaar zijn op de site?

De kode:











   

   

   

   

   





<d
Ben al een echte joomlafreak aan het worden.
http://www.theos.se (International Trading & Stroopwafels export )
http://www.ecodor.se webbutik in Zweden, premier in April 2008!

 
rikoos
Joomla! Explorer
Joomla! Explorer
Posts: 299
Joined: Thu Jul 06, 2006 10:33 am

Re: New design werkt niet helemaal?

Post by rikoos » Mon Feb 04, 2008 12:19 pm

Juiste koppeling met module en positie? ik doe een gooi....

User avatar
Theo7
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 227
Joined: Wed May 30, 2007 10:22 am
Location: Zweden
Contact:

Re: New design werkt niet helemaal?

Post by Theo7 » Mon Feb 04, 2008 12:29 pm

hoe bedoel je dat?
Ben al een echte joomlafreak aan het worden.
http://www.theos.se (International Trading & Stroopwafels export )
http://www.ecodor.se webbutik in Zweden, premier in April 2008!

User avatar
renem
Joomla! Hero
Joomla! Hero
Posts: 2465
Joined: Tue Aug 23, 2005 11:04 am

Re: New design werkt niet helemaal?

Post by renem » Mon Feb 04, 2008 12:34 pm

Je moet de modules natuurlijk wel toekennen aan de module posities in je template.
Ook moet je dan nog aangeven op welke pagina's deze module zichtbaar moeten zijn.


Dit is allemaal bij de modules zelf in te stellen.
"Het mooie aan standaards is dat er zoveel zijn om tussen te kiezen.." 
Layoutproblemen Zie>> http://forum.joomla.org/index.php/topic,17708.0.html

User avatar
Theo7
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 227
Joined: Wed May 30, 2007 10:22 am
Location: Zweden
Contact:

Re: New design werkt niet helemaal?

Post by Theo7 » Mon Feb 04, 2008 1:49 pm

oh bedoel je dat.
Tja da's allemaal logisch natuurlijk.
Mijn vrouw maakte deze site en is een pro in webdesigning.
Dat heeft ze allemaal als eerste gechecked.

Er is dus iets anders het probleem.
Ben al een echte joomlafreak aan het worden.
http://www.theos.se (International Trading & Stroopwafels export )
http://www.ecodor.se webbutik in Zweden, premier in April 2008!

rikoos
Joomla! Explorer
Joomla! Explorer
Posts: 299
Joined: Thu Jul 06, 2006 10:33 am

Re: New design werkt niet helemaal?

Post by rikoos » Mon Feb 04, 2008 2:02 pm

Zijn ze dan wel published? Effe alles afvinken wat er zoal kan zijn want dat vertelde je er niet bij..

User avatar
Theo7
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 227
Joined: Wed May 30, 2007 10:22 am
Location: Zweden
Contact:

Re: New design werkt niet helemaal?

Post by Theo7 » Mon Feb 04, 2008 2:12 pm

ja dat waren ze. Nu niet meer want omdat we ze niet zichtbaar kregen, heb ik ze uiteindelijk maar ge 'unpublished.
Zoals ik al zei zei heeft inmiddels aardig wat ervaring met Joomla, en de tips die jij beschrijft zijn de meest voor de hand liggende aktie's die je doet bij zoiets.

Ik denk dat ik ze maar gewoon niet gebruik en het hierbij laat.

Maar uiteraard wel bedankt voor je medenken.
Ben al een echte joomlafreak aan het worden.
http://www.theos.se (International Trading & Stroopwafels export )
http://www.ecodor.se webbutik in Zweden, premier in April 2008!

 

Locked

Return to “Templates 1.0.x”