Advertisement

White image on Facebook for links

Everything to do with Joomla! 5.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10.
Post Reply
HDsports
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Sun Feb 02, 2014 2:29 pm

White image on Facebook for links

Post by HDsports » Mon Jun 24, 2024 2:07 pm

Hello,

Since a few days Facebook always shows me a white image when I post an external link to an article on my Joomla site.

Example: https://www.hdsports.at/leichtathletik/ ... 20-bereich

Everything worked fine until recently. I also don't know that I have changed anything.

Here is a link from 2 days ago where the photo is still displayed correctly: https://www.hdsports.at/leichtathletik/ ... ia-schweiz

If I now display the image link on Facebook, I don't see any major differences. The first link no longer works:

Code: Select all

https://external-vie1-1.xx.fbcdn.net/emg1/v/t13/13894796886734374304?url=https%3A%2F%2Fwww.hdsports.at%2Fmedia%2Freviews%2Fphotos%2Foriginal%2F1f%2F1e%2F32%2Fultra-trail-haut-giffre-66-1718491521.webp%23joomlaImage%3A%2F%2Flocal-media%2Freviews%2Fphotos%2Foriginal%2F1f%2F1e%2F32%2Fultra-trail-haut-giffre-66-1718491521.webp%3Fwidth%3D1200%26height%3D720&fb_obo=1&utld=hdsports.at&stp=c0.5000x0.5000f_dst-jpg_flffffff_p500x261_q75&ccb=13-1&oh=06_Q399qtg0YDcI3SAnTS0eL4br6CQcBFnX-Yn5rV__xvZyJbY&oe=667099D7&_nc_sid=852c2c
No image is loaded On the second link, where it still worked:

Code: Select all

https://external-vie1-1.xx.fbcdn.net/emg1/v/t13/1610322203628395378?url=https%3A%2F%2Fwww.hdsports.at%2Fimages%2Fstories%2FBreitensport%2FLeichtathletik%2FLobalu-Dominic-by-Johann_Conus-CC-BY-SA-40-1200.webp%23joomlaImage%3A%2F%2Flocal-images%2Fstories%2FBreitensport%2FLeichtathletik%2FLobalu-Dominic-by-Johann_Conus-CC-BY-SA-40-1200.webp%3Fwidth%3D%26height%3D&fb_obo=1&utld=hdsports.at&stp=c0.5000x0.5000f_dst-jpg_flffffff_p500x261_q75&ccb=13-1&oh=06_Q399uUy6i-ytg_UtvkeIwGIC4VZTtrTjfE2atNE1C09wFGc&oe=667079A9&_nc_sid=139b9a
Link is loaded... Does anyone have any idea what the problem could be...?

The information in the source code should actually be correct. For example:

Code: Select all

<meta property="og:image" content="https://www.hdsports.at/media/reviews/photos/original/f2/c4/2f/stettiner-huette-rifugio-francesco-petrarca-72-1659978699.jpg#joomlaImage://local-media/reviews/photos/original/f2/c4/2f/stettiner-huette-rifugio-francesco-petrarca-72-1659978699.jpg?width=1200&amp;height=900">
i checked also facebook-debugger:
Image

the information on og-image is correct:
Image

Advertisement
HDsports
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Sun Feb 02, 2014 2:29 pm

Re: White image on Facebook for links

Post by HDsports » Thu Jun 27, 2024 7:51 am

Does no one have a solution?

Advertisement

Post Reply

Return to “Templates for Joomla! 5.x”