Email probleem

Moderator: pe7er

Forum rules
Forum Regels
Locked
User avatar
micasa001
Joomla! Guru
Joomla! Guru
Posts: 518
Joined: Tue Aug 23, 2005 12:48 pm
Contact:

Email probleem

Post by micasa001 » Mon Jul 30, 2007 10:27 pm

Op alle mail adressen op mijn domein krijg ik het volgende bericht als ik er heen wil zenden:

Uw bericht heeft enkele of alle geadresseerden niet bereikt.

      Onderwerp: Loket.nu wijzigingen
      Verzonden: 7/31/2007 12:24 AM

De volgende geadresseerde(n) zijn niet bereikt:

      'gebruikersnaam' op 7/31/2007 12:24 AM
            503 valid RCPT command must precede DATA

Wie weet hoe dit is op te lossen? ( weet niet of het er iets toe doet maar ik gebruik Cpanel )
http://pemp.nl
Webdesign & Optimalisatie

Ook voor al uw joomla templates

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 22330
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: Email probleem

Post by pe7er » Mon Jul 30, 2007 10:50 pm

micasa001 wrote:De volgende geadresseerde(n) zijn niet bereikt:

      'gebruikersnaam' op 7/31/2007 12:24 AM
            503 valid RCPT command must precede DATA

Wie weet hoe dit is op te lossen? ( weet niet of het er iets toe doet maar ik gebruik Cpanel )
http://www.google.com/search?q=503+vali ... ATA+cpanel
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-developer of d2 Content https://data2site.com/joomla-extensions/d2-content

User avatar
micasa001
Joomla! Guru
Joomla! Guru
Posts: 518
Joined: Tue Aug 23, 2005 12:48 pm
Contact:

Re: Email probleem

Post by micasa001 » Mon Jul 30, 2007 11:13 pm

Dank je wel, dat was snel. Ik heb dit gevonden:

Error 503: Valid RCPT command must precede DATA

To solve this you have to re-configure your email client to authenticate on the smtp server by checking the "my server requires authentication" box in your email configuration.

For more information on how to set up your email client, you can refer to our tutorial:

http://www.siteground.com/tutorials/email/

Houd dit dus in dat de instellingen op de SMTP fout staan ingesteld?
Er is namelijk niets gewijzigd en voorheen werkte alles namelijk zonder problemen. Wat ik hier dan ook dien te wijzigen is voor mij dan ook onbekend?
http://pemp.nl
Webdesign & Optimalisatie

Ook voor al uw joomla templates


Locked

Return to “Offtopic”