No me reconoce el administrador!!!

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: hefesto, carcam

Post Reply
oscarbm2000
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu May 18, 2006 7:44 pm

No me reconoce el administrador!!!

Post by oscarbm2000 » Thu May 18, 2006 7:52 pm

Hola!! espero q me podais dar alguna idea... Instalo todo bien el Joomla, en lel paso 4 te pone el administrador y la contraseña, no? pues despues de borrar la carpeta de instalacion, quiero acceder como administrador (introduzco el admin y la contraseña) y no me lo reconoce!! me muestra otra vez la pantalla para introducir los datos del admin y contraseña!!

No se q hacer.. Espero vuestra ayuda.. Gracias!!

User avatar
metacortex
Joomla! Intern
Joomla! Intern
Posts: 65
Joined: Sat Dec 17, 2005 12:31 am
Location: Venezuela
Contact:

Re: No me reconoce el administrador!!!

Post by metacortex » Fri Jun 02, 2006 3:18 am

Uhmm debería salirte un cuadro de diálogo que te diga "Nombre de usuario y contraseña incorrectos. Por favor prueba otra vez".

¿Instalaste algún componente que incluya el sistema de login-registro? Si no es así prueba primero a optimizar las tablas de tu base de datos. Abre phpMyAdmin, abajo haces click en Revisar todos, luego en el formulario Optimizar tablas. Esto es porque a veces las sesiones dan este problema, aunque nunca me ha pasado con Joomla.

Si no te funciona de esa forma, en el mismo phpMyAdmin vé a la tabla jos_users. Ahí ubicas tu cuenta. Presiona el ícono de Editar (Es como un lápiz) y te aparecerá una lista con varios datos. Donde dice Password borras lo que está ahí (Un código largo). Luego metes el pass que más te guste. En el formulario de Función (1 columna a la izquierda) eliges MD5. Eso codificará tu contraseña. Haz click en Continúe e intenta loguearte de nuevo.

Si con nada de esto te funciona no tengo idea de lo que esté pasando. Si tu sitio es nuevo, te recomendaría borrar tu config.php, subir de nuevo tu carpeta Installation, borrar todas las tablas de tu BD y reinstalar Joomla. Pero nunca te sugeriré eso. Es mejor aprender a resolver los problemas en el sitio. Así sabrás qué fue lo que pasó y cómo se solucionó.  ;)

Saludos.
Signature rules: Literal URLs only - http://forum.joomla.org/viewtopic.php?f=8&t=65

vardemor
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Jun 20, 2006 1:50 pm

Re: No me reconoce el administrador!!!

Post by vardemor » Tue Jun 20, 2006 2:23 pm

Hola, realmente a mi me paso exactamente el mismo problema con la version 1.0.8, la instale siguiendo los pasos normales y sin cambiar ninguno de los valores, dejando todo por defecto.

Instalo bien, pero al borrar el directorio Installation y tratar de ingresar como administrador, no me indica ningun error y vuelve nuevamente a la pagina de login...

Ni idea q sera....

lisda
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Jul 12, 2018 12:41 pm

Re: No me reconoce el administrador!!!

Post by lisda » Thu Jul 12, 2018 12:48 pm

Hola, instale jooomla y todo ayer, hoy no me reconce la contraseña, he ido a las bases de phpmyadmin donde deberia de estar lis_user pero no aparece, por lo quw no puedo editarla para cambiar el password, que es la solucion que la mayoria recomienda, lguien puede ayudarme por favor?, gracias..


Post Reply

Return to “Joomla! 1.5”