Administracion se ve mal en Firefox

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: AlexVega, hefesto, carcam

Locked
User avatar
Gibzon
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Sep 21, 2005 11:27 pm

Administracion se ve mal en Firefox

Post by Gibzon » Mon Oct 03, 2005 9:16 pm

Hola, tengo instalacion nueva del joomla 1.0.2 en un hosting, el tema es que cuando abro el administrador se ve bien pero cuando entro a alguna opcion, por ejemplo Configuracion y luego vuelvo al home del admin los iconos se ven todos movidos de lugar, como si fuera un error del template, al actualizar la pagina se arregla pero luego sigue pasando lo mismo, no es un problema de cache, aparte viendola en Internet Explorer y Opera este problema no ocurre, aca les dejo una imagen para que vean de que hablo, alguna idea? ???

Image

 
User avatar
shacker
Joomla! Explorer
Joomla! Explorer
Posts: 310
Joined: Fri Aug 19, 2005 3:50 pm
Contact:

Re: Administracion se ve mal en Firefox

Post by shacker » Tue Oct 04, 2005 4:04 am

Si señor yo tambien me ha dado cuenta,solo ocurre con FF,yo tengo  ff1.07.
Un saludo
Desarrollo y Downloads para Joomla!
http://www.joomlaspanish.org
Joomla! Spanish 2005-2009 + de 1.000.000 de descargas

http://joomlacode.org/gf/project/spanish/

User avatar
blues
Joomla! Explorer
Joomla! Explorer
Posts: 490
Joined: Fri Aug 19, 2005 3:14 pm
Location: Palafrugell (Girona)

Re: Administracion se ve mal en Firefox

Post by blues » Tue Oct 04, 2005 8:03 am

Cierto en FF y no siempre... creo que és más cuestión de la hoja de estilos de la plantilla de la administración que un error.
Josep M.

User avatar
Gibzon
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Sep 21, 2005 11:27 pm

Re: Administracion se ve mal en Firefox

Post by Gibzon » Tue Oct 04, 2005 8:55 am

si fuera de la plantilla css, de todas formas es algo que vale la pena solucionar, yo creo que sobre todo por lo que es Joomla deberia intentar llevarse lo mejor posible con firefox :P

User avatar
ghalleiras
Joomla! Explorer
Joomla! Explorer
Posts: 306
Joined: Thu Aug 18, 2005 1:31 pm
Location: Galicia

Re: Administracion se ve mal en Firefox

Post by ghalleiras » Sat Oct 08, 2005 4:26 pm

Tambien tengo el mismo problema, habria que buscarle una solución

User avatar
carreon
Joomla! Intern
Joomla! Intern
Posts: 50
Joined: Sat Oct 08, 2005 11:16 pm
Location: Mexicali, Baja California, México
Contact:

Re: Administracion se ve mal en Firefox

Post by carreon » Mon Oct 10, 2005 1:38 am

Recien ayer migre mi sitio de *ambo a Joomla! y me tope con la misma situacion. Por otras causas limpie la cache de firefox y he notado que no se ha presentado de nuevo esta situacion.
Roberto Carreón
http://www.roalcana.com/ - Professional Extensions for Joomla!™

User avatar
ghalleiras
Joomla! Explorer
Joomla! Explorer
Posts: 306
Joined: Thu Aug 18, 2005 1:31 pm
Location: Galicia

Re: Administracion se ve mal en Firefox

Post by ghalleiras » Mon Oct 10, 2005 1:24 pm

Habeis renombrado globals.php??? Probar a ponerlo como viene originalmente.

User avatar
Gibzon
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Sep 21, 2005 11:27 pm

Re: Administracion se ve mal en Firefox

Post by Gibzon » Mon Oct 10, 2005 8:36 pm

Yo no tuve esa suerte, aunque borre el cache del firefox sigue pasando lo mismo, con respecto al globals.php no habia echo el cambio a ON así que no es eso :(

Xema
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 128
Joined: Thu Oct 13, 2005 3:53 pm
Location: Valencia - España

Re: Administracion se ve mal en Firefox

Post by Xema » Sat Oct 15, 2005 8:50 am

pues yo tb utilizo el FF 1.0.7 y no he tenido ese problema nunca....
www.cochesdevalencia.es Portal sobre el mundo del motor (noticias, concesionarios, vehículos de ocasión) y 100% joomla

User avatar
Hacky
Joomla! Apprentice
Joomla! Apprentice
Posts: 44
Joined: Thu Sep 01, 2005 9:19 am

Re: Administracion se ve mal en Firefox

Post by Hacky » Fri Oct 21, 2005 10:59 am

Yo tambien uso Firefox y nunca he tenido ese problema, pero he visto comportamientos similares.

Yo creo que esto sucede cuando esta cargando la pagina y por alguna razon no se ha bajado correctamente el css.

No es un problema del css en si, es un problema de la conexion al servidor o del firefox que se precipita en "pintar"

Demetrio
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Oct 18, 2005 8:16 pm

Re: Administracion se ve mal en Firefox

Post by Demetrio » Fri Oct 21, 2005 11:20 am

Eso que comentas sólo me ha ocurrido en los ordenadores más veloces. Con pulsar F5 para que repinte la página vuelve todo a su sitio.
Al igual que otros, opino que el problema está en la velocidad con que FF compone la página, colocando unos elementos antes que otros y provocando que queden descolocados.

elizabetheguis
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri May 09, 2014 11:54 am

Re: Administracion se ve mal en Firefox

Post by elizabetheguis » Fri May 09, 2014 3:07 pm

Gracias amigo pude solucionar el problema tenia varios dias, me decian que era un problema de la hoja de estilo , y era firefox el cual los restaure a los valores iniciales y volvierno a aparecer modulos como el twiters....

 

Locked

Return to “Joomla! 1.5”