[OK] Problema con el identificador del enlace desde Facebook

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: hefesto, carcam

Locked
avizquel
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Tue May 02, 2006 2:03 pm

[OK] Problema con el identificador del enlace desde Facebook

Post by avizquel » Mon Oct 22, 2012 12:37 pm

Saludos...

A mi entender es un problema sencillo, pero que no he logrado solucionar con los pasos lógicos. Tengo un portal que está bien identificado en el configuration.php. Las opciones, $fromname y $sitename están bien descritas... El menú principal (por defecto) tiene su título bien definido (en parametros del sistema) en el tipo de menú: "Presentación de la página principal del Blog".

Bueno el problema es que al colocar el enlace de la página en "Facebook", aparece otro nombre adicional (como podrá verse en la imagen de ayuda) que era con el que hice la instalación. Al final use otro template para el otro portal así que decidí usarlo para éste nuevo.

Alguien pudiera por favor decirme que faltó... o si le ha pasado algo similar.

Atte, Alex
You do not have the required permissions to view the files attached to this post.
Last edited by hefesto on Mon Oct 29, 2012 4:42 pm, edited 1 time in total.
Reason: Hilo marcado como SOLUCIONADO

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2571
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Un problema con el identificador del enlace desde Facebo

Post by hefesto » Fri Oct 26, 2012 10:23 am

Hola Alex

Facebook toma esos datos de las metaetiquetas. Si tienes definidas metaetiquetas opengraph, mucho mejor. Mírate estas extensiones del JED:

http://extensions.joomla.org/extensions ... open-graph

En cualquier caso, después de revisar tu página no veo de dónde sale eso, porque esa cadena de texto no aparece en ninguna parte. ¿Es posible que fuera contenido antiguo?

Un saludo
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

avizquel
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Tue May 02, 2006 2:03 pm

Re: Un problema con el identificador del enlace desde Facebo

Post by avizquel » Mon Oct 29, 2012 2:30 am

hefesto wrote: En cualquier caso, después de revisar tu página no veo de dónde sale eso, porque esa cadena de texto no aparece en ninguna parte. ¿Es posible que fuera contenido antiguo?
Efectivamente Efesto, era contenido viejo. El Facebook, hace una indexanción de la página, y mantuvo el nombre descrito en la imagen en función de ello. Por eso al corregirlo seguía saliendo el detalle.

Gracias por tu apoyo, pero bueno era un detalle de la Red social, y no del CMS.

Gracias, Alex

P.D. Solucionado... Solo hay que esperar que el FB borre el temporal de la página al ser llamado el enlace.


Locked

Return to “Joomla! 1.5”