Joomla 1.5 no registra usuarios.

Para cualquier duda sobre Joomla! 1.5 que no tenga cabida en alguno de los foros de más abajo.

Moderators: hefesto, carcam

Locked
User avatar
jyegestiones
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 178
Joined: Sat Mar 19, 2011 6:14 pm
Location: Chiclayo - Perú
Contact:

Joomla 1.5 no registra usuarios.

Post by jyegestiones » Thu Dec 27, 2012 7:02 pm

Hola, tengo un cliente de España que tiene alojados unos joomlas en el servidor 1and1, y cuando empezó a trabajar conmigo no me fije si esta parte estaba bien, aunque tengo unos backup de antes y después que empezará el primer cambio importante, y voy a probar si este problema que les voy a exponer se presenta en la instalacion que habia antes de tocar algo en estos joomlas, pues como les comento tengo los backups.
Bien, resulta que cuando alguien quiere registrarse aparece el formulario normal de registro (del componente user)
captura_00134.jpg
y después de rellenar los campos y dar click en el botón registrar me aparece la pagina de acceso con un mensaje arriba diciéndome que primero debo iniciar sesión.
captura_00135.jpg
y reviso los últimos usuarios registrados en el backend, y no aparece el ultimo usuario registrado que intento registrar, veo que hace 2 meses se pudieron registrar los últimos usuarios por el frontend (justo es el tiempo donde me dieron los joomlas), después yo registre uno vía backend pues a mi tampoco me dejaba registrar pero por otros proyectos se me paso y no lo reporte.
Cuando tome los joomlas seguramente todo andaba bien con esto pues el dueño no me menciono nada de este punto, e hice un backup antes de empezar hacer cualquier cosa; una de las cosas que hice primero fue actualizar sus joomlas pues estaban en la versión 1.5.14 y lo pasé a 1.5.26, después instale acesef y a este le instalé su plugin para url amigables en marketplace y finalmente le puse seguridad al administrator.
Ya revise la configuración del joomla y todo esta Ok, el sistema permite registrar usuarios, aunque me parece un poco raro que en la parte de configuración de correo, los campos dirección de remitente y nombre del remitente hayan estado vacíos, los he rellenado con datos del cliente y el problema sigue.
Alguna sugerencia. Gracias a todos los que me ayudarán.
Un saludo.
You do not have the required permissions to view the files attached to this post.

carcam
Joomla! Hero
Joomla! Hero
Posts: 2161
Joined: Sat Dec 29, 2007 1:53 am
Location: Spain
Contact:

Re: Joomla 1.5 no registra usuarios.

Post by carcam » Mon Jan 28, 2013 11:11 pm

Buf...

La casuística es enorme. Te recomiendo que cojas el backup que hiciste y vayas probando uno a uno los pasos que diste porque todo lo que hiciste es susceptible de hacer que ese registro no funcione. La actualización de Joomla! que de la 1.5.14 a la 1.5.26 tuvo algunos cambios importantes, la instalación del componente de SEF,... Todo vaya.

Ya nos cuentas si das con el problema. Un saludo.
Miembro del equipo de eventos de Joomla: https://volunteers.joomla.org/teams/events-team
Hago desarrolo y soporte en http://www.jevents.net
Twitter: @carcam


Locked

Return to “Joomla! 1.5”